Jump to content
  • 0

What should my preferences be set at so I'm not a ball of light?


Corawini
 Share

You are about to reply to a thread that has been inactive for 4097 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try to rebake: Ctrl+alt+R, or do a character test: advanced menu > character > character test (male or female).

Clear your cache and relog starting on safe location (Smithn Aqua or Pooley). Type anything in the seach window of your inventory and wait until it is FULLY loaded without moving.

You will be back to the basic shape and skin and you will have to wear again your usual shape, skin, hair, eyes and clothes.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Try to rebake: Ctrl+alt+R, or do a character test: advanced menu > character > character test (male or female).

Clear your cache and relog starting on safe location (Smithn Aqua or Pooley). Type anything in the seach window of your inventory and wait until it is FULLY loaded without moving.

You will be back to the basic shape and skin and you will have to wear again your usual shape, skin, hair, eyes and clothes.

Link to comment
Share on other sites

  • 0


Corawini wrote:

Tried rebake: Ctrl+alt+R, and then.cleared my cache and relogged in Pooley. Typed clothes in the seach window of my inventory and waited until it was FULLY loaded without moving. I'm still a blob.

Has nothing to do with clothes I amstill a blob of light.



Then maybe try to deinstall completely and reinstall a fresh version of the viewer. Also, try to connect to SL with another viewer :

http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Also check your internet connection: switch off your router, allow a few seconds and switch it on. A bad internet connection can cause your problem. If you use wireless, use a regular cable instead.

Link to comment
Share on other sites

  • 0

It sounds as if you have tried the easy things.  A rebake (CTRL + Alt + R) or simply going into Appearance and back out will often solve the problem because both of those methods force your computer to do a fresh upload of your avatar description to SL's servers.  If the files are corrupted, though, or if you have a local hardware or software problem that is persistent, those bandaid methods won't do a thing.  Basically, the fluffy white cloud (ball of light, ruthing .. ) problem is a communication issue, not a rendering problem.  That's why some things like messing with particles won't have any effect.

Here's a checklist of things that you can try (the specific locations of some things in Preferences vary from one viewer to another, but the functions are there in all of them, so look for them):

 

  • Open Preferences → Graphics → Rendering (tab) and decrease Max number of concurrent HHTP GET requests by half, then try to rebake with Ctrl-Alt-R. If that doesn't help, then …
  • In Preferences → Graphics → Rendering (tab), disable Use HTTP Textures. Then go to Preferences → Network & Cache and click the Clear cache button - then relog.
  • Check your bandwidth; you should also see whether resetting your modem and/or router clears the problem.
  • If you use Norton Anti Virus - or any of the Norton suite of utilities, try disabling them, then relogging. Norton has been known to inhibit textures from loading.
  • Make sure your inventory is fully loaded by manually clearing your cache. See here for instructions on how to do that.
  • Make a new temporary folder, and put into it a copy of your shape, skin, hair base, eyes. Then right click on the folder name and Replace Outfit (not Wear, that will not work).
  • Go to Develop (Ctrl-Alt-Q to activate) → Avatar → Character Tests → Test Male/Female
    (this will turn you into a ruthed/noobie avi, and you'll have to rewear all your normal skin, clothes and attachments)
    Rebake - and again - and again. If that works, replace your normal avatar in this order: Hair base, eyes, shape, skin, hair, shirt, pants, shoes, etc.



Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4097 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...