Jump to content

Login Failed


You are about to reply to a thread that has been inactive for 210 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

unknown.png

ive never had this happen before in the 4ish years ive been on sl, i updated to windows 11 back in early November but it still worked just fine until a few days ago, first couple days i just kept clicking log in and ok until it logged me in after about an hr, but now it just wont let me log in, i had not downloaded anything to my pc in those days it started, windows had not done any updates nothing changed on my end, so heres what ive tried so far.

1: even tough all computers from over the last decade automatically keep your time and bios clocks on track, i went in and checked both which are both correct time ,date, year an so on.

2: i checked both my network and my windows security firewalls and everything is running fine, nothing is blocking sl.

3: i unstilled firestorm and even all its hidden files and roaming data, i tried downloading the regular sl viewer, firestorm and even black dragon, all of which give the same error message.

4: ever sense over the last decade or so all pcs automatically update the OS and drivers but just to be sure i checked and wouldnt you know it ๐Ÿ˜œย everything is up to date and working fine.

5: i got my desktop pc in early 2020 so its new, here are its specs

unknown.png

unknown.png

Edited by droidleadr
Link to comment
Share on other sites

34 minutes ago, droidleadr said:

unknown.png

ive never had this happen before in the 4ish years ive been on sl, i updated to windows 11 back in early November but it still worked just fine until a few days ago, first couple days i just kept clicking log in and ok until it logged me in after about an hr, but now it just wont let me log in, i had not downloaded anything to my pc in those days it started, windows had not done any updates nothing changed on my end, so heres what ive tried so far.

1: even tough all computers from over the last decade automatically keep your time and bios clocks on track, i went in and checked both which are both correct time ,date, year an so on.

2: i checked both my network and my windows security firewalls and everything is running fine, nothing is blocking sl.

3: i unstilled firestorm and even all its hidden files and roaming data, i tried downloading the regular sl viewer, firestorm and even black dragon, all of which give the same error message.

4: ever sense over the last decade or so all pcs automatically update the OS and drivers but just to be sure i checked and wouldnt you know it ๐Ÿ˜œย everything is up to date and working fine.

5: i got my desktop pc in early 2020 so its new, here are its specs

unknown.png

unknown.png

As there seem to be numerous threads in this section all reporting the same issue, I'm wondering if it's an SL thing and not an individual issue.

  • Like 1
Link to comment
Share on other sites

8 hours ago, Rowan Amore said:

As there seem to be numerous threads in this section all reporting the same issue, I'm wondering if it's an SL thing and not an individual issue.

Yes, seems this may have been happening more since the Tuesday rollout. Maybe they'll all be ok again after tomorrow's rollout?!

Link to comment
Share on other sites

10 hours ago, droidleadr said:

unknown.png

ive never had this happen before in the 4ish years ive been on sl, i updated to windows 11 back in early November but it still worked just fine until a few days ago, first couple days i just kept clicking log in and ok until it logged me in after about an hr, but now it just wont let me log in, i had not downloaded anything to my pc in those days it started, windows had not done any updates nothing changed on my end, so heres what ive tried so far.

1: even tough all computers from over the last decade automatically keep your time and bios clocks on track, i went in and checked both which are both correct time ,date, year an so on.

2: i checked both my network and my windows security firewalls and everything is running fine, nothing is blocking sl.

3: i unstilled firestorm and even all its hidden files and roaming data, i tried downloading the regular sl viewer, firestorm and even black dragon, all of which give the same error message.

4: ever sense over the last decade or so all pcs automatically update the OS and drivers but just to be sure i checked and wouldnt you know it ๐Ÿ˜œย everything is up to date and working fine.

5: i got my desktop pc in early 2020 so its new, here are its specs

It's not your NVIDIA, it's not your CMOS battery, it's not your Windows 11, it's not your Internet.. So don''t f*ck up your pc trying to connect to SL.

Got the exact same message a couple of days ago for multiple times while using AMD graphics, functional CMOS battery / NTP client (NTP is what automatically synchronizes your clock while on internet), Ubuntu Linux, while using 3 random VPN's.

It's something related with LL / Amazon, for me it sorted itself out after about an hour.

Edited by Nick0678
Link to comment
Share on other sites

i was pretty sure it was not on my end, but like most companies its always the user an never on them so i was just posting all that so they couldn't make excises, for me it started on thursday an when it happened then i was able to log in after about an hr of tying same on Friday, then on Saturday i kept trying to log in over an over but then itย  never let me all day, same on sunday, i see a few other posts where they say it cleared up for them right after.

Link to comment
Share on other sites

Omfg. So I'm not alone?! Same Error, since Thursday. Driving me nuts.

I have done all and none fixed it:

Flushed DNS & Re-assigned it
Reset Router completely
Tested with no router, just modem to PC
Tested with wifi not ethernet
Testing on lumiya (phone app to connect to SL) using wifi
Checked to make sure PC date AND region is accurate
Synced Calender, date, time, region to Internet
Check routers set date, time, and region to be accurate
Installed ALL NEW UPDATES TO WIN 10
Testing logging into SL via old af tablet (same error)
Turned off ALL firewalls (router, Windows defender, And avast antivirus)
Tried logging into ALL accounts, even creating a new acc and testing it
Added "exceptions" in windows security to allow outbound and inbound connections to secondlife apps
DELETED ALL FILES AND REG KEYS TO SECONDLIFE VIEWERS
Reinstalled Secondlife in a new location, even in sep drives

Only things that worked and gave no errors:

Connecting using DATA (phone)
Connecting using VPN (Slow af and def dont want to pay ***** ton for 24/7 fast vpn)

Link to comment
Share on other sites

6 hours ago, Nick0678 said:

It's not your NVIDIA, it's not your CMOS battery, it's not your Windows 11, it's not your Internet.. So don''t f*ck up your pc trying to connect to SL.

Got the exact same message a couple of days ago for multiple times while using AMD graphics, functional CMOS battery / NTP client (NTP is what automatically synchronizes your clock while on internet), Ubuntu Linux, while using 3 random VPN's.

It's something related with LL / Amazon, for me it sorted itself out after about an hour.

Thing is, for me doesn't matter the device. It won't let me on lumiya, desktop or tabletย 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 210 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...