Jump to content
  • 0

How do I turn off the "BUMP!" sound when I walk into something?


Haiku Quan
 Share

You are about to reply to a thread that has been inactive for 100 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have built a forest with some paths running through it. As I walk along the paths I hear a "BUMP!" sound when (I guess) my foot hits the side of the path or a root next to the path. I'm told I can "Edit" the sections of the path to eliminate this "BUMP!" sound. 

Where is the control in "Edit" that allows me to turn off the "BUMP!" sound in the various pieces of the forest?

Thanks!

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Emma! Thank you so much! The replies to your Q included this priceless gem!

" You can turn off the little BUMP sound, but only if you use the Firestorm viewer. Open Advanced >> Debug Settings and look for FSPlayCollisionSounds.  Set it to FALSE and the BUMP goes away."

 

  • Like 1
Link to comment
Share on other sites

  • 0

You probably also noticed my second comment in that old thread:

It is sort of annoying but it's also realistic.  Try tiptoeing around your house in the middle of the night to see if you can walk easily without making little audible footsteps.  I think the big difference is that those sounds are so familiar in RL that we learn to ignore them. The balance between them and everything else we hear is different too.

The longer you are in SL, the more those foot sounds become familiar bits of background noise that you don't even notice.  Until then, you can adjust the Sounds slider in your viewer's master sound control panel (the speaker symbol in the far upper right corner of the screen) to make all system sounds softer without affecting the volume level for other things like music.

  • Like 1
Link to comment
Share on other sites

  • 0

Hi, being with version 6.6.17 of FS I can tell you that the entry Advanced >> Debug Settings and look for FSPlayCollisionSounds no longer exists, the only similar one is EnableCollisionSounds but when changing to FALSE the sounds continue... I don't know if it is the latter version but before they were almost imperceptible, but now they are heard very loudly and that is why I look for a way to lower the volume or simply remove it... even though they say that "you have to assimilate it over time" in 16 years they were never heard so annoying.

Link to comment
Share on other sites

  • 0

The current barrage of collision sounds are not fault of the viewer(s) but due to a bug in the server version (2023-12-06.7120498618) currently rolled out to RC regions.

For reference see https://jira.secondlife.com/browse/BUG-234835

Edited by CarlaWetter
added link to bug report
Link to comment
Share on other sites

  • 0

Since the latest region restart (approx.) 13, Dec 2023 the BUMP sound has changed and I couldn't figure out how to get rid of it. I had previously added a "no bump sound script"  to my items (house, steps, etc.) that had worked perfectly until the restart. (I use Firestorm)

I found the answer here: https://jira.secondlife.com/browse/BUG-234835

I'm not saying it's a fix, I'm only saying it worked for me. It would only be for your own items as SL is still working on this fix for the upcoming holidays as per the above link.

I used a "no more bump" script named 'Simple Collision Sound stopper by Cheyenne Palisades

and replaced the old sound 'llCollisionSound("", 1.0)'  with the new sound 'llCollisionSound("900bdb8a-a208-1c9b-c08e-c67016bf3069", 1.0)' so the script now looks like this - 

//-----

// Simple Collision Sound stopper by Cheyenne Palisades

default
{
        state_entry()
    {
        llCollisionSound("900bdb8a-a208-1c9b-c08e-c67016bf3069", 1.0);
    }
    
    touch_start (integer x)
    {
        // Here you can make the script do stuff when it's touched, if that's your inclination
    }
}

//-----

Make a new script>>add this in the new script>> add script to item>>refresh

I hope this helps someone

♥Lixy♥

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 100 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...