Jump to content
  • 0

Firestorm, furniture animations not working anymore


Question

Hello , the other day for error I blocked animations from a furniture piece, at the moment I did't care and went to sleep , now I relogged and I can't sit on any furniture anymore ... any idea what itis happened and how to fix? My AO works, but all furnitures do not.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
36 minutes ago, Naiman Broome said:

Hello , the other day for error I blocked animations from a furniture piece, at the moment I did't care and went to sleep , now I relogged and I can't sit on any furniture anymore ... any idea what itis happened and how to fix? My AO works, but all furnitures do not.

Take a look at the "Blocked" tab in the People window (the tab is the last on the right end) and see if anything looks like it might be animations or AVSitter or one of the other animation engines.  If you find it, select it from the list, right click and unblock.

Link to post
Share on other sites
  • 0

You may want to wait for a region restart or ask for one.

Animations are triggered by scripts and all scripts run in the region servers. Since the problem is in a single region... it is likely the problem.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...