Jump to content
Sign in to follow this  
Chic Aeon

Dark Reader no longer working on Forums

Recommended Posts

Other parts of SL website still working fine.   Would be good to be able to see the forums again :D.   

Share this post


Link to post
Share on other sites

Works fine for me. Then again, using Brave on Linux. Also using the in built dark mode for the forum as a base, only swapping Dark Reader on when some nit decides to use black text instead of the "auto" setting for the color.

Share this post


Link to post
Share on other sites

Works for me on MacOS and Safari

Oops never mind - I see this is not about the dark mode theme but instead about a dark mode extension to Chrome

Edited by Rowdy Rover

Share this post


Link to post
Share on other sites

Fixed in the early morning hours --- happily.    And yes a Chrome extension which is much nicer as you can adjust. I highly recommend it. And thanks to the dev(s) for fixing.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...