Jump to content
Sign in to follow this  
DopeGirlKash

why does everything disappear when dressing my second life avatar?

Recommended Posts

Its been a long time coming but I was finally able to get my avatar the way I wanted it. Everything had been working fine but recently I changed the head and skin appliers for my avatar, however now when I try to dress my avatar parts will disappear for example if I put on a shirt when i try to put on pants the shirt disappears and vice versa or if i put on the hair base my head disappears. I'm not sure what is happening. I tried reconstructing my avatar again from scratch and the same thing happens, can anyone help with this?

Share this post


Link to post
Share on other sites
Posted (edited)

It sounds like you're using wear to add clothing and other stuff to your avatar.

Always use "ADD", when attaching items and clothing. This should stop the issue, you are having

Edited by MiakisTheUsagi
removed a couple words
  • Like 3

Share this post


Link to post
Share on other sites
1 hour ago, MiakisTheUsagi said:

It sounds like you're using wear to add clothing and other stuff to your avatar.

Always use "ADD", when attaching items and clothing. This should stop the issue, you are having

Yes, MiakisTheUsagi is right - always use ADD (not wear) for clothing and other attachments.  Use wear to change your shapes though.  To change to a different shape, simply choose WEAR and so and so with shapes.  

  • Like 2

Share this post


Link to post
Share on other sites

Notice where all the attachments are attached. Probably to the Right-Hand attachment point. This is the default if none is specified when the designer uploads. Some are lazy or ignorant and never set an appropriate attachment point. The result is YOU see the problem you asked about.

As they are pointing out above using WEAR to wear something replaces whatever is on the items attachment point. Using ADD stacks the new attached on top of whatever is already there. This fine until you cross a region boundary. Then when you have a bunch of things one one attachment point they can sort of fall off. It depends on your connection and how busy the SL servers are.

When you get something new and try it on for the first time look at the attachment point, it says in inventory where worn attachments are attached. If it says right-hand then take it off and then use Attach To... to wear it again and give it an appropriate attachment point.

With rigged mesh attachments you can attach them almost anywhere, it will work and be in the right place. HOWEVER, if you ever plan to use RLV and play in RLC places then you need to understand RLV and attach clothes in the places RLV toys expect to find them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...