Jump to content
  • 0

How to make appears Best Rate Buy option when buying L$?


Michel Cyberstar
 Share

You are about to reply to a thread that has been inactive for 1522 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0
1 hour ago, Grumpity Linden said:

It's a preference under here: https://secondlife.com/my/lindex/currency_settings.php?

Select "Advanced" and you'll be able to see both options going forward. 

 

Gosh darn, is that a new setting? I don't remember ever seeing it before.  Or maybe I just set it to Advanced too many years ago to even remember.

Link to comment
Share on other sites

  • -1

Both options come up when I go to the "Buy $L" link on my Dashboard page.  Have you tried clearing your browser's cookies?  Or maybe for some reason the Limit Buy option isn't available in your country right now??

Do you have any open Limit Buy orders?

Edited by Lindal Kidd
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1522 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...