Jump to content

Anyone have this issue?


You are about to reply to a thread that has been inactive for 1565 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

1 hour ago, Miri Moonwing said:

For some reason, I am able to log in with my alt, no problem.  On my main account, however, I keep getting a login failed message.  Same computer, same viewer, so not sure why this would happen.  Any ideas?

 

If it is only a specific account and a different region does not help, that account might have a flat inventory.  More than a few thousand items in a single folder can cause the issue, rather than lots of sub-folders.  If you suspect that might be the case, open a support ticket (or use Live Chat if you are Premium) and tell them that you think you might be dealing with a flat inventory.  They have a tool that can fix it.

Edited by LittleMe Jewell
  • Like 1
Link to comment
Share on other sites

3 hours ago, Miri Moonwing said:

For some reason, I am able to log in with my alt, no problem.  On my main account, however, I keep getting a login failed message.  Same computer, same viewer, so not sure why this would happen.  Any ideas?

 

You can start here: https://wiki.firestormviewer.org/login_fail and if none of those things work, file a support ticket with LL.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1565 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...