Jump to content
  • 0

Trouble loading world


You are about to reply to a thread that has been inactive for 350 days.

Please take a moment to consider if this thread is worth bumping.

Question

I've attempted to log into SL via the SL viewer and Firestorm. Now, I'm new so it's likely user error, but I can't get past the loading world. Sometimes the viewer will let me and I'm just an avatar that can spin around but without being to move. I have a gig fiber connection, have restarted both router and laptop without avail. When I have been able to get online, I have zero packet loss.  Anyhelp is greatly appreciated. Here's my info:"

Firestorm 6.3.2 (58052) Sep 27 2019 22:41:52 (64bit) (Firestorm-Releasex64) with Havok support
Release Notes

CPU: AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx   (2295.69 MHz)
Memory: 14272 MB
OS Version: Microsoft Windows 10 64-bit (Build 17763.864)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 1660 Ti with Max-Q Design/PCIe/SSE2

Windows Graphics Driver Version: 26.21.14.4141
OpenGL Version: 4.6.0 NVIDIA 441.41

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.7
Audio Driver Version: FMOD Studio 2.00.03
Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1920x1017 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 500 kbit/s
LOD factor: 2
Render quality: High-Ultra (6/7)
Advanced Lighting Model: Yes
Texture memory: 2048 MB (1)
VFS (cache) creation time (UTC): 2019-12-10T2:6:32 
Built with MSVC version 1800
December 09 2019 18:34:18 SLT

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi @ARES659!

Your machine has two graphics solutions, the on-chip Radeon graphics, and a stand-alone Nvidia GeForce graphics card.  Make sure that

1) your monitor is plugged into the GeForce card's socket in the back of your computer, and NOT the one that is located in the motherboard's back panel interface (the area with all the other connections for your USB, ethernet, and audio).

2) Your computer knows to use the GeForce card for Second Life.  See this link for how to do that in Windows 10: https://pureinfotech.com/set-gpu-app-windows-10/ Many BIOSs also have a setting that lets you turn off the on-chip graphics.  You can do that, if you never need or use them.

Also, your texture cache allocation is pretty small (2048 MB).  In Preferences, adjust this.  I'd make it at least about 10 GB (10,000 MB), if you can spare the disk space.

If these don't fix your problem, your internet connection may have something going on.  See this link for things to investigate: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Link to post
Share on other sites
  • 0
3 hours ago, Lindal Kidd said:

Hi @ARES659!

Your machine has two graphics solutions, the on-chip Radeon graphics, and a stand-alone Nvidia GeForce graphics card.  Make sure that

1) your monitor is plugged into the GeForce card's socket in the back of your computer, and NOT the one that is located in the motherboard's back panel interface (the area with all the other connections for your USB, ethernet, and audio).

2) Your computer knows to use the GeForce card for Second Life.  See this link for how to do that in Windows 10: https://pureinfotech.com/set-gpu-app-windows-10/ Many BIOSs also have a setting that lets you turn off the on-chip graphics.  You can do that, if you never need or use them.

Also, your texture cache allocation is pretty small (2048 MB).  In Preferences, adjust this.  I'd make it at least about 10 GB (10,000 MB), if you can spare the disk space.

If these don't fix your problem, your internet connection may have something going on.  See this link for things to investigate: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

It's a laptop and therefore I only have a single outlet for the HDMI connection to my monitor.  I have the Nvidia set as default in the control panel and have second life and firestorm forced to use it. I'll try setting the cache higher, thanks. 

Link to post
Share on other sites
  • 0
4 hours ago, Lindal Kidd said:

Hi @ARES659!

Your machine has two graphics solutions, the on-chip Radeon graphics, and a stand-alone Nvidia GeForce graphics card.  Make sure that

1) your monitor is plugged into the GeForce card's socket in the back of your computer, and NOT the one that is located in the motherboard's back panel interface (the area with all the other connections for your USB, ethernet, and audio).

2) Your computer knows to use the GeForce card for Second Life.  See this link for how to do that in Windows 10: https://pureinfotech.com/set-gpu-app-windows-10/ Many BIOSs also have a setting that lets you turn off the on-chip graphics.  You can do that, if you never need or use them.

Also, your texture cache allocation is pretty small (2048 MB).  In Preferences, adjust this.  I'd make it at least about 10 GB (10,000 MB), if you can spare the disk space.

If these don't fix your problem, your internet connection may have something going on.  See this link for things to investigate: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

It appears that the viewers don't handle NAT very well. Bypassing my router seems to do the trick.

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 350 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...