Jump to content
  • 0
Sign in to follow this  
cariladiezmil

Connection lost after seconds or minutes

Question

Hi Yesterday i was playing really normal, i Dj and host on the pc as usual. When i finish i connect on my Lumiya app and i notice  that was disconecting evry second or minutes, Tought was the app. Today i enter to my game and happen the same, after a second or minutes my game disconect. Try with diff Viewrs same, I checked the Statistics Bar  and no packet lose and 230ms (this go up and down ) FPS 45 the band i give it is the maximun 1500 little less. But a moment to another the band go to okbs and the game forzz and disconect after a minute. I was playing normal until yesterday. I restarted the modem but same, Change graphics(dont think is a problem have core i7 and gtx 1070) but same it keeps disconecting no matter whats this is my stat to south america to california. This to photos are from my internet connectionand my connection with california     

 

 

555.jpg

555.jpg

Edited by cariladiezmil
editing image

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

made the tracert here the screenshot new info: Using my Lte internet on phone doenst make my game disconect on lumiya but my with the internet yes wifi or cable

Nuevo Lienzo.jpg

Edited by cariladiezmil
more info

Share this post


Link to post
Share on other sites
  • 0
Just now, cariladiezmil said:

yes i did :S

I had frequent short disconnects for a few days last month.  Apparently my ISP  was "doing maintenance to improve my service"

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Cindy Evanier said:

I had frequent short disconnects for a few days last month.  Apparently my ISP  was "doing maintenance to improve my service"

maybe hope this is no permanent sice i not use sl just for fun i dj host and sell art for earn some dolars

Share this post


Link to post
Share on other sites
  • 0
55 minutes ago, Cindy Evanier said:

I had frequent short disconnects for a few days last month.  Apparently my ISP  was "doing maintenance to improve my service"

well trying diff think in my house we share internet with my uncle, my uncle have the  principal router and i have a modem, If i connect my phone to the wifi router the game doenst disconect but whit the modem yes, so i cant pplay it on the pc or use the wifi if i want to use lumiya, Dont know how the ***** fix it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×