Jump to content

Stuck at "waiting for region handshake..." :'(


You are about to reply to a thread that has been inactive for 1969 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello I been an on and off user of SL for many years, and never had a problem.

I then today wanted to log in again but my viewer won't get me further than to "waiting for region handshake..." 

I tried multiple viewers, Firestorm, Alchemy and basic SL viewer but constantly the same.

I use BitDefender but I feel like I tried everything turning firewall and antivirus off but nothing seems to make a difference, I hope that someone can help me out... :(

 

Link to comment
Share on other sites

7 hours ago, Chic Aeon said:

It is rolling restart day this week -- so some sims will be down temporarily (sometimes as much as 30 minutes). Try logging into another sim. 

I tried for nearly a day now and I am still unable to get further than waiting for region handshake... :(

Edited by Essaidi Collinson
Link to comment
Share on other sites

36 minutes ago, Essaidi Collinson said:

I tried for nearly a day now and I am still unable to get further than waiting for region handshake... :(

You didn't answer daltonprock's question - Is it when logging in to only a specific region or when logging in to any region?  Have you tried logging in to more than one location?

Link to comment
Share on other sites

49 minutes ago, LittleMe Jewell said:

You didn't answer daltonprock's question - Is it when logging in to only a specific region or when logging in to any region?  Have you tried logging in to more than one location?

when I try and it fails it gives me the option to click teleport I tried that and it was still the same I also tried selecting other places when using firestorm (you know here you can click home/last location/bookmarks but still same thing... :|

Link to comment
Share on other sites

8 minutes ago, Essaidi Collinson said:

when I try and it fails it gives me the option to click teleport I tried that and it was still the same I also tried selecting other places when using firestorm (you know here you can click home/last location/bookmarks but still same thing... :|

I would suggest trying a different viewer to see if you experience this issue at all, if so you need to report it to Firestorm Viewer and Second Life's Support Portal. It ether sounds like a region issue or viewer issue. So contact the appropriate communications channels so they can look into what is going on.

Link to comment
Share on other sites

I have this same issue for 3 days. 

Most of the time i can't even access www.secondlife.com. In this state i can't log at all on any viewer.

Sometimes www.secondlife.com is working, then i am stuck at waiting for region handshake message when trying to log in.

And it happened a few times i could log in for half an hour or an hour or so, yet voice isn't working at all. ( Voice server connection message appears ), and i'm not guaranteed to log in back in case of i log out.

After many tests and quite much reading, i think this is an issue with my ISP which can't establish a connection with secondlife for some reason, and the voice server's connection issue is most surely related to this. 

I made some traceroute and ping commands to the www.secondlife.com internet address and it shows that someone is struggling at a point between my IPS and secondlife.

EDIT : Good news, after 3 days everything went just fine (for now) .. 

Edited by prettynoob
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1969 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...