Jump to content

Search the Community

Showing results for tags 'issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

  1. I've been many years in sl and never had any issue's considering being called out for harrassment. So I have a question over something I've put into my profile. I used the name of said certain person who had stolen orginal content of something I created to keep people aware that this person is stealing things. it's just a name not a full explanation, Now I get bombared with pm's to take said person's name out of my profile as it's considered against the rules. Or so the they say. My question is, is it? I see nothing of the sort back in the rules or anywhere on google and most of my friends also use names into their profile. I get threats to be reported if I don't so I am asking is, how serious should I take this? I'm not a bully I'm not a mean person but I do get threatened almost as if they like to do this, They won't leave me alone even when I said to do so. I've muted every single person as I'm not here for issue's I just want this person to stop stealing orginal content and make it's own. So I said if this person does I will. I'm a little bit confused to be honest, I never had any problems with this game until now, In my believe it's neither allowed to steal someone's content or even copy their profile, but I might be wrong If someone has the answer then I be grateful, ~x~
  2. Hello, I recently noticed an issue where somebody reported that none of my creations have a "shine" to them, even though, normal maps are used and look perfectly fine on the LL viewer, but on firestorm, it looks matt. I apply a color mask to adjust the shine to where I prefer it, but for the Firestorm (on highest setting) it looks matt and only when I make it super shiny on the LL viewer by removing the color mask, it looks ok on the Firestorm. What might be the issue and how can it be fixed? Multiple users have reported this and we ran some tests to confirm the issue. Thank you for your time, Eduardos.
  3. Kinda dump this is i have been going to his adult for 4 days iv been in game, and all of the sudden today, some arrogant ***** that i wanted to chat with trolled me, teleport-ed me out of the world 2 times on the 2nd i couldn't get back in, one time i lagged into here then backed off, started typing, the 2nd time i logged in , went to a chair, and said hello how are you.. ect.. got teleport-ed and cant log back in to the orgasms adult lounge.. soo yea. I will not invest in this game if trolls can just roam free, like a *****ty version of gta5, and just do whatever they want, i mean if i did something wrong, i wouldn't of even reported this to forums... Soo really this is one fun place were i meet a lot of nice ladys, that im now friends with, but I Will not put any money into this game until whatever is wrong gets fixed... I filed a support ticket, Did Anyone Else have issues like this?
  4. Since yesterday I cannot wear, add or attach items all the options are greyed out this happened randomly. I tried clearing cache method using the Firestorm wiki forum suggested on another post but that didn't work, this also only happens on my account on my pc, please help!
  5. I've been having a listing problem in the marketplace for more than weeks. I can sell my items, choose images, related items and configure everything. However, when you finish listing and need to edit the full description of the item, it just doesn't change! I can reconfigure everything and save. But once saved, the edition is not reflected in the final product for sale. Please, Marketplace team, fix this as soon as possible! Anyone else having this problem?
  6. I'm fighting for years with this problem and I wonder how many other people are affected by it. After going online or porting to anther sim, large mesh-objects often remain invisible until I either right-click on them or toggle max view distance. This is extremely annoying, happens with different viewers, different PCs I had during the years ... Theres nothing exotic on my end that could explain it. A standard PC (i7-8700, nVidia 1080, 32 gig), fast conenction (100mbit), ... usually using firestorm. Clearing cache from time to time. Whats going on here?
  7. Hello, I have been having this problem for 4 days , I created a ticket but no answer. My avatar is a cloud when I log . I freeze and crash strightaway, tried the test female and forced rebake, doesn't work. Anyway, it's like 10 secs befre I crash so I have to be really quick. I tried other alts and I have no issues, it seems to be with my main avatar. Please help . Thank you.
  8. Hi everyone, I am currently unable to rezz anything on mainland parcel. The following message appears on my screen each time I try: "Unable to create item that has caused problems on this region." Some item I have just bought so I cannot see how they would have created a problem. Help
  9. Hello! For about a year now I can’t normally update / redelivery my Slink and Lelutka through the inworld terminal. The browser gives an error. I tried different browsers and turned off the ad block. Did not help. Contacted the owners and sent them the link - they made the redelivery. But doing the same every time is not convenient. What can be wrong? Who had such a problem?
  10. anytime i anchor mycamera (ALT+left click) if I try to rotate around what I'm looking at, it just zooms hundreds of meters out instead. I've tried it with the basic viewer, and with firestorm, both have the same results. is there some setting I'm missing?
  11. Hola a todos Espero me puedan ayudar con un problema con el viewer de Firestorm, lo que pasa es que al tratar de loggearme si entro pero segundos despues se cierra sin avisar de crasheo y nada, se cierra asi nada mas, se me hace ya que no tenia problemas con el hasta hoy al tratar de entrar. Espero me puedan ayudar con este problema.
  12. Hey, I'm having issues where, in the newest Belleza Jake update- my hands don't hide after relogging and come back up from their Alpha state. Is there an issue in the script itself or is there something that is causing it to keep popping up where I don't have to keep putting the HUD on and re-hiding them each time I have to relog? I've been ignoring the issue until now it's very troublesome and I was wondering if there is a fix or something that does fix this. I tried asking in the main chat but every time I try to open it up, it won't let me chat at all.
  13. Hey my girlfriend has the LeLutka head and noticed in the mouselook that as soon as you put on your eyes or your teeth (normally you have both on) no menu on the HUD works anymore. So you can not click on them. Is it the same with those LeLutka the head owners?
  14. does anyone knows what happened with textures nowadays? all my textures cant seem to be stretched and stay in their original sizes, that they created unpleasant texture boxes (in original sizes) on the whole platform, and not one big stretched texture. i tried to rez in various places and all came out the same. must be something in my own (avatar) setting? i even tried to resize my existing carpets, and they created boxes out of the current size too if i resize them bigger. what is wrong? anyone knows how to solve this? please help. how to solve this? really appreciate any helpful answer in advance millenakera
  15. Hello, Wondering if anyone else has experienced this issue? When I attempt to take a photo (snapshot) in game, I end up with a mostly black photo with some light showing. I have tried adjusting the Environment Editor to different settings. The issue occurs when I am taking photos while on the Ultra for the graphics setting. I am able to take 'normal' photos when I shoot on lower setting, specifically Mid. Previously, this has never been an issue for me. I've included photos to demonstrate the issue. Currently, using a Mac, which is about 3-4 years old.
  16. Hello world!! So i was working on a couple new shapes i created some days ago, i was actually making the pics for the ads, when suddenly i get this msg (Sorry its spanish): https://gyazo.com/354ccfa11a97cb1732a912df21bb1238 I had this happened before years ago, and i couldnt get the shapes back, is there a way to solve this? I really don't want to start over, thanks♥
  17. A friend of me bought a latex texture from the marketplace, the texture did cost her 1,200 L$, but all she received was a prim with a notecard inside and on that notecard was the URL of a file hoster and when she checked that URL she found nothing (sounds like a scam). I told her to contact the support, she should report that and ask for a refund. She tried to do that, only problem is: she can choose only Account Issue if she clicks on Issue Type (while i can choose of Billing, Marketplace etc). She even has a "robot check" on that page (while i have nothing like this there). How can she report this issue and ask for a refund if she can't choose the right Issue type? Can i report that issue for her (since i can choose the issue type)?
  18. How to deal with dishonest buyers? a few days ago I received a 1star review in which my product was called non-working junk and urged not to spend money. within a few hours I contacted the buyer. I thanked for the review, made a refund and asked what exactly does not work. but the buyer refused to explain and stated that they had already purchased another item. I flagged review and after waiting a day I turned to support. I was advised to flag review. omg, of course I flagged it before contacting them! who do they take me for ?! I replied that I had already flagged it. I was told to wait. I have been waiting for the third day and am in a nervous state. yes, i take it serious. once, when I myself put a three-star review, some "merchant" pounced on me with threats and foul language. of course i removed it (now i dont know - why?!) Really the better you treat people, the worse they treat you ?! What can be done even in such a situation? I do not see any other way out, except in violation of the rules to rearrange the item on sale. just a pity the other three five-star reviews and the loss of rating. of course, this is my alt. I’ll add that I made a comment to the review, with the same appeal to explain what does not work. in response received only appreciation for a full refund. if the conflict is settled, well, be you human, remove the review !!! I am really thinking of stop giving refunds and customer support at all! Thanks for reading!
  19. Ever since about June, I have been having issues logging in to second life on the official Linden Labs viewer. I spend on average 20 minutes trying to log in every time I come on. I will usually ether have it log me out immediately on getting into the game, it'll log me in, but underwater, and I can't TP or do anything, or it'll stall on the log in screen till I force quit it, eventually I will manage to log in, but it takes forever. Some days are worse then others. Ever since the most recent update, I have also started to have the TP log out issue again, though not as bad as it use to be. Here is my info from the about SL section: Second Life Release 6.3.1.530559 (64bit) Release Notes You are at 201.0, 126.0, 24.9 in Hippo Hollow located at sim10204.agni.lindenlab.com (216.82.49.70:13017) SLURL: http://maps.secondlife.com/secondlife/Hippo Hollow/201/126/25 (global coordinates 238,281.0, 244,862.0, 24.9) Second Life Server 2019-08-29T20:20:39.530516 Error fetching server release notes URL. CPU: AMD A4-6210 APU with AMD Radeon R3 Graphics (1796.62 MHz) Memory: 5055 MB OS Version: Microsoft Windows 10 64-bit (Build 17134.1006) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: AMD Radeon(TM) R3 Graphics Windows Graphics Driver Version: 15.201.1101.0 OpenGL Version: 4.2.13399 Compatibility Profile Context 15.201.1101.0 Window size: 1175x719 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 64m Bandwidth: 3000kbit/s LOD factor: 1 Render quality: 0 Advanced Lighting Model: Disabled Texture memory: 192MB VFS (cache) creation time: August 17 2019 10:08:25 J2C Decoder Version: KDU v7.10.4 Audio Driver Version: FMOD Ex 4.44.64 Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Packets Lost: 2/480 (0.4%) September 11 2019 09:57:25
  20. Hi all. Been messing around on Blender and finally got the jist of texture working, adjustments, joining meshes and making sure to remove doubles. I have been following the methods on rigging with automatic weight sharing on the basic SL rigged skeleton which i downloaded from their template page and did some basic rigging work. The mesh follows the skeleton when i use pose mode. The issue occurs when i upload it to SL, sorry about the amount of gyazo links also. Here is the mesh with the skeleton in place. I am aware of the exposed faces which are glitching around, cleaned them last night, but the uploaded outcome made me quit in frustation. https://gyazo.com/1bc58187ec219ee557f5eb7d5378c9ce https://gyazo.com/51bf0eca24abd7709d73c5aea0145c6e and this is the issue when i upload it to SL with skin weights on show. https://gyazo.com/ee220eebc80b4e95f9d474189dc388b8 Side note: I did get the mesh made not in a T pose as a base, and i had to move the skeleton in place with edit mode to match the meshes shape: https://gyazo.com/df8abff4896b3a2c99997389e54ab5af I am unsure if me altering the skeleton is the cause of this issue. If it is, how would i got around to fixing the mesh to be in a tpose? as all parts are joined into a single mesh along with set UV's Thanks all.
  21. Hello I am kinda new on the forum. I am into Second Life for almost a year and there's a thing that never happened to me before. I made a clean installation of my Windows 10 Pro operating system, then I have proceed to install all the drivers and programs that I usually use, including the correct graphic drivers for my Nvidia GTX 1060 graphic card. Everything seems to work fine but everytime I log on Second Life with Firestorm or any other viewer, when I log out the screen goes totally black or glitchy showing a weird amount of colors and scan lines. I don't know why is this happening, I checked all my drivers and they are all up to date and seems to work fine. Some people says that the problems is a program called "f.lux" but I don't have a thing called like that on my system. Sometimes when I disconnect and reconnect the HDMI cable again it solves the screen issues but I don't want to have this everytime I log out from SL. Any help please?
  22. I'm new and basically some of my shoes are not working properly with my avi's feet. I have the maitreya body and I only bought shoes that I have tested in the demo and that specifically say that they are compatible with the maitreya shape. Some demos only let you try on one shoe, but that shoe always looks fine. However, after purchasing with some shoes I've been running into this issue where the left and right shoe have to be put on individually. I bought these really cute flats from Bowtique. I put the left shoe on first and everything looked fine. BUT! as soon as I put the right shoe on, my feet and ankles get removed entirely, and I DO NOT mean hidden(I checked the hud to be sure). I mean the maitreya mesh for the feet gets completely removed, but the both shoes are still totally visible. When I put the maitreya feet back on then the right shoe gets removed. I even tried reversing the order by putting the right shoe on first. Long story short please send halp! What am I doing wrong?
  23. From yesterday to today SL marketplace works slow and takes a lot of time to load, making it impossible to me for search and buy things.. im starting to feel tired of this and it seems that it still keep going slow and there's nobody willing to fix this issue why is this happening? (btw my internet always works fine)
  24. Hello! The problem solved! Hello! Help please I have a problem. I'm trying to upload through the Firestorm the roof with an exit to the top, but I can not do physics. I tried a simplified cubic physics and the same model. But the passage is not formed. Applied rotation and scale. Prim / Convex hull don't work. I press the analyze and without, it does not help. It will be the roof of the moving object, so I think the analyze needs to be done. I will be grateful for any help! Thank you! P.S. When uploading with cubic physics, I do not even see the outlines of these cubes. Two months ago I uploaded another model and every cube could be seen.
  25. Hello! Reaching out to you again in hopes that you can help me with this. I'd like to know if this is a common thing for Catwa heads, or if I somehow shaped it wrong for it to look this way? Anybody has the same issue as seen in this picture below? If yes, how do I fix it or is it just Catwa heads? Thank you!
×
×
  • Create New...