Jump to content

Animating in Maya help


Torako Haiku
 Share

You are about to reply to a thread that has been inactive for 1971 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm trying to animate in maya and using the exporter (version 5) found here: http://circle.twu.net/progs/

When I preview my animation in secondlife, which axis is rotating seems to be messed up? I've tried changing the rotate order in the exporter since that seems like the right thing to do, but the only thing that happened is that secondlife couldn't read my file. How do I fix this?

Link to comment
Share on other sites

The default in SL is +Z up and +X forward (east).  I am not at all familiar with Maya, but I have to work with a lot of models and anims that were created by Maya developers.  Unless they take special pains, their work always ends up with +Z or +Y forward and +X up. When I complain, they always seem to be able to do something -- heaven knows what -- in Maya to rotate the axes.  Your best bet may be to rephrase your question and post in the Mesh forum, where there are a few Maya users.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1971 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...