Jump to content

Offline, online


Phil Deakins
 Share

You are about to reply to a thread that has been inactive for 1996 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I don't know if this has been mentioned or not, or if there's a jira about it, but I keep seeing this...

A friend logs off as I'm typing an IM. Just before I send it, I get the message that <avatar> is offline. That's normal. But I don't notice it and press Return to send the IM, whereupon I get the instant message that the friend is online. I check my Friends list and the avatar is showing as online. It happens so quickly that it isn't possible for anyone to log out and in in the second or two that it takes. Then, if I send another IM, I get the message that the avatar is offline and that the message will be stored, as normal.

It happens quite a lot, and with any Friend. It may even happen with those who are not friends. I don't know.

Link to comment
Share on other sites

Thank you, Whirly. The jira was created in 2010, the last comment was added in 2013, but the issue was updated in May 2016, and I can't see any way for me to add a comment. So the fact that the jira exists doesn't seem to have made any difference, and yet it is now quite a common occurence. The only way that I can inform LL that it exists is this sub-forum.

Edited by Phil Deakins
Link to comment
Share on other sites

6 hours ago, Phil Deakins said:

Thank you, Whirly. The jira was created in 2010, the last comment was added in 2013, but the issue was updated in May 2016, and I can't see any way for me to add a comment. So the fact that the jira exists doesn't seem to have made any difference, and yet it is now quite a common occurence.

I've been seeing this phenomena fo as long as I've been in SL. 

6 hours ago, Phil Deakins said:

 So the fact that the jira exists doesn't seem to have made any difference, and yet it is now quite a common occurence. The only way that I can inform LL that it exists is this sub-forum.

You could start a new JIRA.

Link to comment
Share on other sites

@Perrie Juran & @Whirly Fizzle

8 hours ago, Perrie Juran said:

You could start a new JIRA.

I just tried to do that. I filled in all the details and clicked to Save, Post, or whatever the button is called. The page that was returned was the SVC-6653 jira that you linked to, Whirly. I'd mentioned the similarity to that one in my details. The details I filled in are nowhere to be seen.

It's the first time that I've tried to submit a jira, so I've no idea what happened, or how to fix it. I imagine that doing it all again will produce the same result.

ETA: I've found it - BUG-48140. Does it stay as BUG until it's been acknowledged?

Edited by Phil Deakins
Link to comment
Share on other sites

1 hour ago, Phil Deakins said:

ETA: I've found it - BUG-48140. Does it stay as BUG until it's been acknowledged?

That issue won't move.  If LL accept the bug they will clone it over into one of their internal projects.

SVC-6653 was already accepted & imported as ER-486 (look in the issue history to see the imported issue), but we have no way to see if ER-486 is still open or not.
If ER-486 is still open they will likely close your new BUG as a duplicate.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1996 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...