Jump to content
  • 0

Login fail unable to connect to simulater


Tyler Faudeburgh
 Share

You are about to reply to a thread that has been inactive for 2003 days.

Please take a moment to consider if this thread is worth bumping.

Question

I can't log in my main account on sl after a crash ,internet and computer Wise all is fine i can log here or MP or even log in sl on alt so the problem is only toward my main account that can log anywhere else but inworld ,thank you in advance for the help and if Linden have to be the one to solve the problem hope it can get to them (basic account no live chat and all )

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You didn't tell us anything about error messages your received when you "crashed" or any that you receive when you try to log in, so it's hard to do much more than guess.  When a person can log in with alts but not with a main account, though, the problem is often that the main account has a severe inventory issue.  If you have a large inventory or if your inventory has folders that have a huge amount of stuff in them, the account can hit the timeout limit and fail to log in.  The problem could be worse if you also have a flaky Internet connection or have been using wifi.  You might try logging in with Radegast and trimming or repackaging your inventory.

  • Like 2
Link to comment
Share on other sites

  • 0

Rolig is right, but does not mention a region being offline. If you try to log into your HOME or Last Location, it may not be possible, if the region is offline. The error message would tell us if that is the case.

Tuesday mornings and to a lesser degree Wednesday mornings regions are being restarted as software is updated. During those times it is common to get 'cannot connect' errors. Just go tot he Destination Guide and pick another region.

  • Like 1
Link to comment
Share on other sites

  • 0

No had to be helped fromup above the issue got solve a few minute about posting this but for sake of info and not having people try thing that may or may not change anything ...inventory was not an issue ,avatar with more in inventory had and no of course first thing i tried then was to log in other régions ,basicly is the account itself that is blocked for a reason or other

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2003 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...