Jump to content
  • 0

strmpfhose resident


barbaraborromeo
 Share

You are about to reply to a thread that has been inactive for 2149 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I don't know either, but sending requests here won't do anything.  There are no Lindens here.  We are all SL residents like you.  I don't know what you mean by "I disappeared my original avatar,"  but if you are a Premium member, you could try contacting Live Chat or submitting a support case.  If you canceled that account and want to reinstate it, read >>>https://community.secondlife.com/t5/English-Knowledge-Base/Accounts-overview/ta-p/700019#Section_.5.2

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't know either, but sending requests here won't do anything.  There are no Lindens here.  We are all SL residents like you.  I don't know what you mean by "I disappeared my original avatar,"  but if you are a Premium member, you could try contacting Live Chat or submitting a support case.  If you canceled that account and want to reinstate it, read >>>https://community.secondlife.com/t5/English-Knowledge-Base/Accounts-overview/ta-p/700019#Section_.5.2

Link to comment
Share on other sites

  • 0

Your account, strumpfhose Resident, appears in Search, so it has not been banned by Linden Lab.

I notice that you have a Display Name that includes special characters.  This may be causing problems with logging in.  Wearing a group tag that contains special characters can also cause this problem.  You'll need to file a Support Case with Linden Lab to fix the problem.  

Use Help/Support at the top right of this page, then click Create Case.  Use Account Issue as your issue type.

Il tuo account, residente Strumpfhose, appare in ricerca, in modo che non è stato vietato dalla Linden Lab.

Ho notato che hai un nome che include caratteri speciali. Questo può essere causa di problemi con l'accesso. Indossare un tag gruppo che contiene i caratteri speciali possono anche causare questo problema. Avrete bisogno di presentare un caso di supporto con Linden Lab per risolvere il problema.

Utilizzare Aiuto / Supporto in alto a destra di questa pagina, quindi fare clic su Crea caso. Utilizzare l'account di Emissione come il tipo di problema.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2149 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...