Jump to content
  • 0

I'm having uncontrollable flashing and flickering in my viewer whenever a mesh AV is in the frame.


Yaj Roxley
 Share

You are about to reply to a thread that has been inactive for 2154 days.

Please take a moment to consider if this thread is worth bumping.

Question

6 answers to this question

Recommended Posts

  • 0

Without more information about your computer, all we can do is guess, but one reasonable starting point for this type of problem is your graphics card drivers.  AMD/ATI graphics cards, in particular, are not well suited for SL and other applications that use OpenGL rather than Direct X graphics.  It's not unusual for SL residents with AMD/.ATI cards to have a range of odd issues like the one you describe.  Take a look at http://wiki.phoenixviewer.com/ati . Even if you don't find your own situation described exactly, it may give you some ideas about what to do next.

Link to comment
Share on other sites

  • 0

Without seeing your system information, I'll take a guess it could be https://jira.secondlife.com/browse/BUG-10819 - [intel HD Graphics 500 series] Screen flashes with certain graphics settings when any worn rigged mesh is in view textured with a diffuse texture set to alpha blending mode.

If you do have Intel 500 series graphics, updating to the latest Intel graphics driver will totally fix this problem.

If not, in the top menu bar of the viewer, go to Help -> About Second Life / viewer name, click the "Copy to clipboard" button & paste all your system information here.

 

  • Like 1
Link to comment
Share on other sites

  • 0

Second Life 4.1.2.320804 (Second Life Release)

Release Notes

 

CPU: Intel® Core i5-6200U CPU @ 2.30GHz (2399.98 MHz)

Memory: 8054 MB

OS Version: Microsoft Windows 8 64-bit (Build 9200) compatibility mode. real ver: 10.0 (Build 10586)

Graphics Card Vendor: Intel

Graphics Card: Intel® HD Graphics 520

 

Windows Graphics Driver Version: 10.18.0015.4256

OpenGL Version: 4.2.0 - Build 10.18.15.4256

 

J2C Decoder Version: KDU v7.2

Audio Driver Version: FMOD Ex 4.44.31

LLCEFLib/CEF Version: 1.5.3-(CEF-WIN-3.2526.1347-32)

LibVLC Version: 2.2.4

Voice Server Version: Not Connected

November 05 2016 07:03:40

Link to comment
Share on other sites

  • 0

Thanks!

Ok, so yes, that system will be affected by the https://jira.secondlife.com/browse/BUG-10819 flashing bug.

You are using one of the affected drivers for the Intel® HD Graphics 520 card.

 

If you update to the latest Intel driver using the Intel driver update utility, the problem will be fixed: http://www.intel.com/content/www/us/en/support/detect.html

 

If you have locked OEM drivers that can only be updated from the laptop manufacturers website and they do not have an updated driver available, you will need to contact their support and nag for an updated driver for your Intel 520 - and don't let them fob you off ;)

 

Do you happen to have dual cards on that system? If you have an Nvidia card too, running the viewer on the Nvidia card will also fix this problem.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2154 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...