Jump to content
  • 0

mesh disappeared


cornelia Longfall
 Share

You are about to reply to a thread that has been inactive for 2401 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

not sure what crash you reffering to, but first check if you are wearing it.

Second... your cache could get damaged, ( for this one time!) clear cache, also inventory

Go to a empty sim and let it totally reload before you start doing anythin else.

 

If this not helps come back to your post and add a little more info about your system

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

not sure what crash you reffering to, but first check if you are wearing it.

Second... your cache could get damaged, ( for this one time!) clear cache, also inventory

Go to a empty sim and let it totally reload before you start doing anythin else.

 

If this not helps come back to your post and add a little more info about your system

Link to comment
Share on other sites

  • 0

Try reading https://community.secondlife.com/t5/English-Knowledge-Base/Avatar-Rendering-Complexity/ta-p/2967838 for a start. If you have been wearing mesh items (body, hair, clothing) that are way too complex, you'll start to have rendering problems, especially at times when your graphics card is having to render a lot of other overly-complex mesh objects.  You can try tweaking some debug settings to force rendering, at an increased cost to other performance, or you can wear less complex mesh.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2401 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...