Jump to content
  • 0

Why can't I wear the new classic avatars?


Ann Miranifone
 Share

You are about to reply to a thread that has been inactive for 2614 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I have no idea at all. To wear a classic avatar, all you need to do is drag its folder onto yourself.  The rest is automatic.  I assume that you are not trying to wear a mesh avatar at the same time, of course.  If you did that, the classic avatar would be hidden in the mesh avatar's alpha layer.  But you probably haven't done that.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I have no idea at all. To wear a classic avatar, all you need to do is drag its folder onto yourself.  The rest is automatic.  I assume that you are not trying to wear a mesh avatar at the same time, of course.  If you did that, the classic avatar would be hidden in the mesh avatar's alpha layer.  But you probably haven't done that.

Link to comment
Share on other sites

  • 0

Hello and thanks for answeing me. This is what I'm talking about. The new classic avatars. Existing residents can also access them. Well, that's what Linden says. I've tried for a couple of days but it doesn' work for me: https://community.secondlife.com/t5/Featured-News/New-Classic-Avatars-are-Now-Available-in-Second-Life/ba-p/2976888

Link to comment
Share on other sites

  • 0

Yes, I know. A few of us spent an hour last night trying them all on. They're great! All of the avatars are in your Library >> Clothing >> Initial Outfits folder. The new ones are all the ones that don't say (mesh) next to them. All you have to do is drag a folder from there and drop it on your av, the same way you would with any outfit. The new av is applied automatically.

Link to comment
Share on other sites

  • 0

I don't know why, but I'm having the same issue. I can't wear them from Me -> Choose and Avatar and when I look through my Library I don't see anything that looks like it should be them. There's a number of outfits under Clothing -> Initial Outfits, including the mesh avatars and the older classic avs (Female City Outfit, Female Goth Outfit, etc.) but I gather the new classic avatars have names and all the named avs I see are mesh.

It's as though they weren't added to my Library? Or am I looking in the wrong place?

 

ETA: I tried clearing my cache, and nothing.

Link to comment
Share on other sites

  • 0

I am also facing the same problem and clearing of cash neither in viewer nor manually (even in both local and roaming folders) not helpingat all(

 

____________________________

no idea if this can help but I logged with my alt avi where I changed password recently

and on this avi all loads perfectly. hope it will help anyone

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2614 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...