Jump to content

Second Life keeps dropping me


You are about to reply to a thread that has been inactive for 3831 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have been in Second Life for a few years without trouble. But recently (under the old viewer and under the new viewer), after I have been in Second Life for a monute or two, the system drops me and alleges technicel difficululty: it offers to let me stay on IM or to exit compleltely. Do I need a faster modem? Or what?

 

Link to comment
Share on other sites

You would need to give more information, however, I suspect you may be using Phoenix and a number of residents have complained of similar issues..... One easy way to figure out if it's a viewer problem is download another viewer and see if the problem persists.

Link to comment
Share on other sites

Still using Dial-up?

Do you change anything on your PC or on your avatar? Are the programs on your PC updated, when's the last time you updated your Graphic Drivers?

Are you able to open your Statistic Page or Fast Timers while in SL? Could you capture a snapshot and show interface?

If SL was working before it should still work.

 

Do you get the request message to send a crash report when trying to login after having crashed on the previous run? Sometimes support can find helpful information in the report by sending them a copy of the crash report upon their request.

Link to comment
Share on other sites

I've had that same issue when using the official v2 viewer and have also had so many crashes that I try not to use v2 at all. I use a phoenix and have not had any issues at all with being dropped or any crashes. This is on a wireless desktop/ Funny thing is that my laptop has no issues running v2 with a smaller cpu and less ram. Both of them have up to date video drivers but still doesn't help my desktop.

So i know it's not a router issue but maybe some video setting somewhere that I haven't tracked down.

Link to comment
Share on other sites

 


CaptainJack Grauman wrote:

I have been in Second Life for a few years without trouble. But recently (under the old viewer and under the new viewer), after I have been in Second Life for a monute or two, the system drops me and alleges technicel difficululty: it offers to let me stay on IM or to exit compleltely.

 

 

Have you set your idle to never?

idle.PNG

Link to comment
Share on other sites

  • 1 month later...
You are about to reply to a thread that has been inactive for 3831 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...