Jump to content
  • 0

DARN. You have been logged out of second life.


You are about to reply to a thread that has been inactive for 762 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

this sounds like a problem with attachments. first things to try are clear cache, and relog to a location that has scripts disabled (Ahern is one)

to login to s a specific location, open preferences and add a check next to the option "show location on login screen", which will allow you to type in a location.

if you do manage to get inworld, immediately remove all worn items, and then change your skin, hair, and eyes.

 

if these steps fail, you may need to contact LL to help you via a ticket, or if you are a premium member, live chat.

Link to post
Share on other sites

Recommended Posts

  • 0
16 hours ago, Rolig Loon said:

There's the problem.  The computer you are using does not have a dedicated graphics card and is relying on the Intel graphics chip on its motherboard -- a chip that does not meet Second Life's minimum standards for performance.

d87eeb925fef5c263ecb1bd7d4faa40d.png

ok thanks...

so please tell me what should I do...

should I buy RADEON RX 480??

or if there is something cheaper then this ??

or some other way ??

 

 

 

Edited by xsvx
Link to post
Share on other sites
  • 0

Although your graphics chip is not the best, I don't think that is your problem.  An underpowered graphics card can make things take a long time to render, but should not cause you to get logged off. 

First of all...

Do you have exactly the same problem as the original thread poster?  That is, are you getting logged off after a short period, and this is only happening on one SL account, but not on another?

Link to post
Share on other sites
  • 0
15 minutes ago, Lindal Kidd said:

Although your graphics chip is not the best, I don't think that is your problem.  An underpowered graphics card can make things take a long time to render, but should not cause you to get logged off. 

First of all...

Do you have exactly the same problem as the original thread poster?  That is, are you getting logged off after a short period, and this is only happening on one SL account, but not on another?

@Lindal Kidd  the poster has started a couple of new threads.. the most recent one today.  Maybe you can help there.  I tried 

 

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 762 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...