Jump to content
  • 0
Sign in to follow this  
Myrddin Wylie

How do I get rid of it?

Question

  • 0

Myrddin Wylie wrote:

Its hard to explain, I'm looking to get rid of something that is getting annoying to me. I'm using Viewer 2 and when I move my cursor onto something, an item, myself, some one, I get this little bar that has a blue circle with a "i" in it and then the name of the thing the cursor is on. Its a bit of a distraction, especially if I'm playing a game like zyngo. Can some one tell me how to get rid of it, or if I can get rid of it?

Sounds like the Hints.  Go to Help - Enable Hints and deselect.

--Cinn

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Myrddin Wylie wrote:

Its hard to explain, I'm looking to get rid of something that is getting annoying to me. I'm using Viewer 2 and when I move my cursor onto something, an item, myself, some one, I get this little bar that has a blue circle with a "i" in it and then the name of the thing the cursor is on. Its a bit of a distraction, especially if I'm playing a game like zyngo. Can some one tell me how to get rid of it, or if I can get rid of it?

Sounds like the Hints.  Go to Help - Enable Hints and deselect.

--Cinn

Share this post


Link to post
Share on other sites
  • 0

Myrrdin is referring to the the information tag which automatically appears a short time after the screen cursor rests on an object or avatar.  If you then left click it gives a little more information with the choices on getting even more if needed.  It can be a nuisance and unfortunately, I don't know how to switch it off.

Here is an example of the offending article:

20-01-2011 12-01-46.jpg

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yes, that is it Raz. Sorry for not putting up a pic, Ill remember to do that next time. That is exactly the thing Im wanting to get rid of. The most annoying part if it is that if your not paying attention you click on it and get that window and its even more annoying, LOL.

Share this post


Link to post
Share on other sites
  • 0

I don't know how disable completly that TOOLTIPS.

But there is a workaround: Advanced > Show Debug Settings (ctrl+alt+shift+s) > tooltipdelay. And increase the value.

 

Message was edited by Irene Muni: typos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...