Jump to content
  • 0
Sign in to follow this  
Jeff Mahogany

why cant i get my dashboard up

Question

8 answers to this question

Recommended Posts

  • 0

Try:

1. Clearing your browser's cache

2.  Turning off AdBlock

3.  Using a different web browser.

Share this post


Link to post
Share on other sites
  • 0

VERY SERIOUS PROBLEM!!!

Starting a few days ago, cannot log into My Dashbord or purchase lindens.

My web browser is Google Chrome, but I also tried accessing it using Firefox, with no success - exact same problem.

Below is what it loads each time in the address bar:

 

https://secondlife.com/auth/oid_end.php?redirect=https%3A%2F%2Fsecondlife.com%2Fmy%2Flindex%2Fbuy.php%3Flang%3Den_US&janrain_nonce=2013-07-30T16%3A05%3A21ZyOeQZi&openid.assoc_handle=%7BHMAC-SHA1%7D%7B51e665cb%7D%7BYdZ9kg%3D%3D%7D&openid.claimed_id=https%3A%2F%2Fid.secondlife.com%2Fid%2Fanonymous&openid.identity=https%3A%2F%2Fid.secondlife.com%2Fid%2Fanonymous&openid.mode=id_res&openid.ns=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0&openid.ns.sreg=http%3A%2F%2Fopenid.net%2Fextensions%2Fsreg%2F1.1&openid.op_endpoint=https%3A%2F%2Fid.secondlife.com%2Fopenid%2Fopenidserver&openid.response_nonce=2013-07-30T09%3A34%3A25ZiBKN8h&openid.return_to=https%3A%2F%2Fsecondlife.com%2Fauth%2Foid_end.php%3Fredirect%3Dhttps%253A%252F%252Fsecondlife.com%252Fmy%252Flindex%252Fbuy.php%253Flang%253Den_US%26janrain_nonce%3D2013-07-30T16%253A05%253A21ZyOeQZi&openid.sig=avRZJNgrew0u7ubujlvjGek9wCs%3D&openid.signed=assoc_handle%2Cclaimed_id%2Cidentity%2Cmode%2Cns%2Cns.sreg%2Cop_endpoint%2Cresponse_nonce%2Creturn_to%2Csigned%2Csreg.dob%2Csreg.email%2Csreg.fullname%2Csreg.language%2Csreg.nickname&openid.sreg.dob=0000-00-00&openid.sreg.email=&openid.sreg.fullname=00000000-0000-0000-0000-000000000000%2F0%2F1&openid.sreg.language=&openid.sreg.nickname=Anonymous

 
The page remains blank, not even an error message.  If I try to re-load the page, it comes up with "Server Error".
 
I have found several other recent posts of the same problem by other Second Life users. 
 
PLEASE HELP QUICKLY AS THIS PROBLEM IS PREVENTING US FROM BEING ABLE TO MAKE PURCHASES OR EVEN PAY OUR SL RENT AS WE CANNOT ACCESS OUR ACCOUNTS NOR PURCHASE LINDENS!

Share this post


Link to post
Share on other sites
  • 0

Hey Arabella, you're best starting a new question here than responding to an older one. It'll be harder to track replies.

Anyhoo:-

Check you don't have a content filter such as an Adblocker, Parental controls, or over-protective Anti-Virus. If this doesn't work, check that AJAX works correctly or try using a different computer.

 

The URL you linked to loads correctly, for me.

Share this post


Link to post
Share on other sites
  • 0

So turn of AdBlock. And please do not add your own questions to the end of other people's questions. Start your own so that we can respond to you directly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...