Jump to content

Beta grid login failed


JackRipper666
 Share

You are about to reply to a thread that has been inactive for 2203 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I don't think the reset of your password has anything to do with the error you are receiving. I can't get into the beta grid either. Haven't been able for about a day now. I did not reset my password recently so it's probably a server issue. I do hope it gets solved today. I've got a ton of meshes screaming on my HD to get onto the beta grid for LI testing. 

Link to comment
Share on other sites

Thanks guys, not sure what happen. But I completely changed my password again to something I've never used before. Then waited 24 hours and got a beta viewer update since I use beta viewer. After that tried again and it finally went through and logged me in. No rez object problems either! 'o.o" 

Link to comment
Share on other sites

Is it still having issues or officially resolved?

I still can't login there with the same error : "inventory system currently unavailable". (viewer 3.4.5 (270263) - Betagrid)

It's been 3 days now.

So i am wondering if it is officialy resolved, and if i need to take any further steps to get back in, or if the problem still exists.

 

 

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 years later...
You are about to reply to a thread that has been inactive for 2203 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...