Jump to content
  • 0

I bought jeans and a sweater top in mesh. They looked great on my screen but others saw me nude.


tweed13
 Share

You are about to reply to a thread that has been inactive for 3630 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try log out and back in, or TP to another place and back again. Also, pressing Ctrl+alt+R (several times if necessary) can help. Sometimes, using another viewer helps too. 

Keep in mind too that others don't necessarily use the same viewer as yours. Some may even use an old viewer which don't allow them to see mesh. :smileywink:

ETA: See this thread directly related to your issue:

http://community.secondlife.com/t5/Your-Avatar/TPing-in-public-places-naked/m-p/1895963#M29696

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Try log out and back in, or TP to another place and back again. Also, pressing Ctrl+alt+R (several times if necessary) can help. Sometimes, using another viewer helps too. 

Keep in mind too that others don't necessarily use the same viewer as yours. Some may even use an old viewer which don't allow them to see mesh. :smileywink:

ETA: See this thread directly related to your issue:

http://community.secondlife.com/t5/Your-Avatar/TPing-in-public-places-naked/m-p/1895963#M29696

Link to comment
Share on other sites

  • 0

Even people with modern, mesh-enabled viewers can sometimes have trouble seeing mesh properly if their Preferences are not set appropriately for their computer's graphics card. Here are some things to check:

Go to PreferencesGraphics -> General; if you cannot see that tab full of options, click the Advanced button. Then enable, in order:

  • Basic Shaders
  • Hardware Skinning

If either of those remain greyed out, then increase the level of Render Quality until they become enabled and can be checked.

In some cases, worn mesh attachments will not render properly still. Go to PreferencesGraphics -> Rendering and disable both of the Alpha Mask Rendering options.

If none of the above work - and make sure you try all of them first! - then in the top menu bar, open Advanced → Debug Settings, find MeshMaxConcurrentRequests and gradually increase the value. It is recommended that you not go over 64; try to keep it less.

BTW, this is one of the reasons why creators of mesh items usually provide an alpha clothing layer mask that you are supposed to wear. That mask makes parts of your avatar body invisible so that nobody can see them if they poke through the mesh clothes or if the clothing fails to render at all.

  • Like 2
Link to comment
Share on other sites

  • 0

Your friends may need to logout and back in to see you correctly.

You can try leaving the region. When your friemds come into the new region you will probably look ok.

You can try making another group active to see if it affects how your avatar rez's. Also ask your friends to try changing there active group to see if it makes a difference.

I suspect the problem is in their downloading the mesh object. You or more likely they need to do something to re-trigger the download.

You can press Ctrl-Shift-R to see the polygon mesh that makes up the image in your viewer. The mesh items you wear should not be too dense a mesh grid. The avatar it self is a good guide. Polygons about half the size of those in the avatar is pushing things. Cloting items with way smaller polygons than the avatar's are going to be a problem. High density meshes with lots of polygons can exceed the viewer's complexity setting for when to stop rendering avatars. See: RenderAvatarComplexityLimit.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3630 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...