Jump to content
  • 0

What causes hair to look like this?


DjWhiteBoi
 Share

You are about to reply to a thread that has been inactive for 3663 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

When you ask a tech question include information about your computer and viewer. Get the info from the viewer's Help-About... and paste that into your post with your question. Help->About... provides all the version numbers we need.  To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

Does this happen with all hair or just this hair?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

When you ask a tech question include information about your computer and viewer. Get the info from the viewer's Help-About... and paste that into your post with your question. Help->About... provides all the version numbers we need.  To add your info to an existing question use OPTIONS->EDIT. It’s in the upper right of your post.

Does this happen with all hair or just this hair?

Link to comment
Share on other sites

  • 0

It's not your hair, DJ, it shows you have voice enabled. :smileyhappy:

Voice dots

Voice-enabled avatars have white "voice dots" floating above their heads (including your own). 

http://community.secondlife.com/t5/English-Knowledge-Base/Using-voice-chat/ta-p/700169#Section_.2.2

http://community.secondlife.com/t5/Your-Avatar/White-dot-above-my-head-Walking-animation-is-always-on/td-p/886147

Link to comment
Share on other sites

  • 0

I'm not sure any of this will help with your specific problem, but:

1.  Decrease your bandwidth.  3000 is way too high.  You should not set it over 1500 (even though you CAN, it will do more harm than good.)

2.  Decrease your draw distance.  424 is very high, and could be working your poor graphics card to death.  Try 250 or so.

3.  Do you have Lighting and Shadows enabled?  Turn it off.  Possibly the "static" is some sort of shadowing artifact or inaccuracy.  If you have other advanced graphics features on, like depth of field, or ambient occlusion, try turning them off to see if it helps.

4.  Toggle Basic Shaders off, then on.

5.  Try toggling HTTP textures off...if no help, switch 'em back on again.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3663 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...