Jump to content
  • 0

sl stops responding when uploading second file


Muhu Janus
 Share

You are about to reply to a thread that has been inactive for 3672 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

There's a fairly good chance its

Microsoft Skydrive: Viewer crash on any file browser operation

If you have SkyDrive or the Amazon equivalent loaded on your computer, you can solve the problem by disabling it.  If you look through that JIRA, you'll see that Latif Khalifa suggested a registry patch that also works well, if you are daring.

Of course, if you're just having the problem today, it could just be yet another side effect of the unscheduled maintenance that LL has been doing all day.

  • Like 1
Link to comment
Share on other sites

  • 0

I am having the same issue. I can load the first texture fine. If I try and load another, everything freezes and I crash. I have a SL business and this is NOT acceptable. I have tried everything, reloading viewer, switching viewers, clear cache, tweaking prefs....the works...before the recent updates, it was fine. So this is definitely something new and not something new on my system. BTW: I do not have Skydrive, so this is not the issue. I am running Windows 7 and have been for some time. Has anyone got any concrete solution here?  Much appreciated if so!!!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3672 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...