Answer
Honored Resident
Cathy Arlington
Posts: 6
Group tag

Hi all,

hope somebody is able to help me.

I am online at the new second life viewer 2.

Since I have activated the display name about two weeks ago, the group tag over my avatar isn't shown any longer.

I have actived it under preferences/general, also in profile/privacy the group is set on show *second life*and the group is activated in groupprofile, but not one of it is shown.

Meanwhile i have uninstalled viewer 2 twice but the tag matter is still not working. I always have to check in my groups which group is activated. Btw also others cannot see my group.

Has somebody an idea whatelse I can do?

(Please excuse my bad english^^)

Thanking you in anticipation.

Cathy

 

Other Answers: 5
Resident
Shamara Henley
Posts: 1
Answered

I had the same problem, and i have the real solution to fix it easily. It was probably caused by a different viewer who offered the option in their menu, but SL viewer 2 don't offer it, ok, here is the answer.

 IT IS NOT THE SAME AS IN THE MENU PREFERENCE - That one hide all group tags.

This is a different option called RenderHideGroupTitle in the console with a bolean False/True. This different option is used to toggle hide/show only yours.  You can hide only your tag (even if you wear it) and keep seeing others tags.

Go in Advanced menu (CTRL+ALT+SHIFT+D to enable it)

scroll down to: Show debug settings.

Then in the list of commands search for RenderHideGroupTitle and set it to False or True to toggle the tag on and off.

 

Enjoy!

Honored Member
Ciaran Laval
Posts: 4,101
Answered

All you should need to do is tick group tags under preferences/general. Also ensure that name tags are on and that My Name is ticked.

Bear in mind that your group role will be displayed.

Nyll Bergbahn
Posts: 6,922
Registered: ‎09-18-2009
Answered

Try Clear Group Cache from Advanced Menu. If Advanced Menu not visible press CTRL+ALT+D. Close SL and relog (may not be necessary)

If that fails, try restoring your default settings without reinstalling Second Life. Move your existing user_settings folder to a different temporary directory for deletion later. Next time Second Life starts, it will create a new, default set of settings files. Your settings files can be found in the following location:

Windows Vista/Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife\user_settings

Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLife\user_settings

If AppData or Application Data is hidden, follow the instructions here to enable viewing.

http://forums.majorgeeks.com/showthread.php?t=74220

 

Caine: I seek not to know the answers, but to understand the questions.
Luc Starsider
Posts: 3,103
Registered: ‎01-22-2010
Answered

Does it make a difference if you disable display names? Do the group title show if you do that?

- Luc -

Need a laugh? Watch this.
Peewee Musytari
Posts: 8,359
Registered: ‎10-05-2009
Answered

Double check that in your sidebar "People > My Groups" when you click to highlight the group that you want active, that you have clicked the large checkmark at the bottom of the box. If the checkmark is greyed out then that group is activated.

In preferences you should have check marks next to, "name tags" ON and at least My name and Group titles