Jump to content

Caren Jewell

Resident
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Caren Jewell

  • Rank
    Advanced Member
  1. Same here, I got no longer any Infos with Mail since the new year starts. I read all help from Dakota and change my settings and back again but nothing help. This is not a problem about the settings, it seems its an Issue from MP/SL Hope it will fix soon, cause my Settings are the same as the last 12 years and okay. :)
  2. @entity0x what you wrote: If a merchant doesn't like the results, they can always pack up their shop and leave... or .. Then we can continue the discussion whether the MP search is broken or not, because for me, it is not. ************ Good that all work fine for you and yes is better to continue it here - I thought the same after I read your respond I agree that we as Merchants should go with the future - I be always open for new Ideas and ways - if its simple and make sense. I wish all Merchants with problems here luck to find the balance for their business in MP - think we need it (discussion closed for me too)
  3. I read this Infos and thank you all for spending much time to clear out what happen and how can change something better What I don't understand is that LL change the MP but take never a look back to change older Issues too. How long must I look at my old Items I delete 7 years ago and have them just right in my List again and again .. to sort this out make sense but it should be a big problem to fix old Issues. I have in my List tons of old Items that I delete tons of years ago - and at last, I can understand the new changes but I have problems with new changes if LL don't spend one minute to think about the consequences for all and changes on ways like "eat or die" I be willing to change my title and keywords - no problem - it will need tons of time for me, no problem. But only IF I know that LL comes not in short time and changes things again or fix or have new "nice" Ideas
  4. Well the last time was it bad and today no sales - not one over MP I wrote here at first cause the Grid Status told us that all is fine now. But today I have 0 Sales - 0! The badest Day at my last 8 years Well and now I read over Groups that People can not buy in MP - Issues again - I hope they fix it realy soon :-/
  5. Thank you and your Team for working on a part of Issues before the weekend starts
  6. My experiental with the news in MP: ~ from changing Day my sales are down. The badest Days I ever had in all the years ~ yesterday I drop new Items at MP in my Shop and if I used "related Items" as Category was 10 % from all my Stuff with the names I knew before in my list. I try other words from the names of the stuff and got zero Items in List This 2 Parts are so important for Merchants and I hope all will change soon or fix fast. I was realy shocked the last days but the most problem was to see how bad the "related Items" in this part works All I had in mind was - if I have problems to find my own Stuff in my store - how see this the customers? And if this Problem is the Issue of all why I sell nothing the last days ... be very unhappy Kind regards, Caren Jewell
  7. Vielen Dank Emili!! Jetzt hab kam es an :matte-motes-wink: Thank you so much for translate!!
  8. lets hope ... http://status.secondlifegrid.net/
  9. yeah and thank you for the Info :smileywink:
  10. Ich auch .. THIS is important and sharing from another side here .. so I past it here too http://status.secondlifegrid.net/ abwarten ...
  11. I try to login with my ALT and it works fast and fantastic With my MAIN - nothing Same PC - so what can be the problem then with any DNS or PC`???? << kocht langsam
  12. 0.0 ... I try it too now .. I can fast log in with my ALT but not with my MAIN ... damn what is this? This shows me now that I will change nothing longer at my PC till SL fix this! It can never be a PC Problem ...
  13. why not .. who say that the DNS Problem and Login Problem was not the same Problem like now? Yes, its old but there stands clear DNS LogIn Problem ....
  14. Thank you Wolf for trying to help . .I did all: - reboot the router - change DNS (Google) and this works yesterday one hour and then never again till today - change the Region by login - removed this and try all again: in windows 7 users/xxxxx(username)/appdata/roaming/firestorm or second life/ your name - change the Viewer from Firestorm to SL Viewer and back ... - clean complete my PC from SL and install all new (realy complete with cleanInstall) And I found in all my try to find help in Web this what I past now and stop all my change Settings cause I have fear to make more broken as it help. This Problem with DNS was not the first Problem after Maintanence from Linden and here you see that Linden fix it and not the Users: [Resolved] Scattered Reports of DNS Errors on Login [Resolved 7:06pm PST, 13 February 2013] We have discovered the source of the issue and can confirm that it has been corrected at this time. [Posted 10:00 am PST, 13 February 2013] Some Residents are reporting DNS errors attempting to log in to Second Life. We’re investigating the issue. This entry was posted on Wednesday, February 13th, 2013 at 10:02 am and is filed under SLGrid Status. You can follow any responses to this entry through the RSS 2.0 feed.
  15. Thank you Coventina, I try and it doesn't help :-/ I found this yesterday and forget to copy it here. It was clear that Linden should fix it and the User in any DNS or PC Settings ..... [Resolved] Scattered Reports of DNS Errors on Login [Resolved 7:06pm PST, 13 February 2013] We have discovered the source of the issue and can confirm that it has been corrected at this time. [Posted 10:00 am PST, 13 February 2013] Some Residents are reporting DNS errors attempting to log in to Second Life. We’re investigating the issue. This entry was posted on Wednesday, February 13th, 2013 at 10:02 am and is filed under SLGrid Status. You can follow any responses to this entry through the RSS 2.0 feed.
×
×
  • Create New...