Jump to content

Lynna Yorcliffe

Resident
  • Content Count

    60
  • Joined

  • Last visited

Everything posted by Lynna Yorcliffe

  1. I followed these instructions however on the second command lin; sudo apt-get install i386 lib32gcc1 I get the message unsable to locate package i386 The previous command line appeared to work ok, though I am not a expert on Linux,,,,,, I installed Ubuntu 13.04 64 bit and have not been able to get Second Life to function as yet. so I was installing per the commands you listed the 32 bit libraries.
  2. Hello - I followed the above instructions. I have Second Life installed into the PROGRAMS folder however unable to get it to run. Any ideas?
  3. I have also been experiencing packet loss recently and I live in the Dallas, Texas area. I have done tracert's in my command prompt window which usually show 0.0% percent packet loss however today I did one to yahoo and it showed a 25% packet loss C:\WINDOWS\system32>ping www.yahoo.com Pinging ds-any-fp3-real.wa1.b.yahoo.com [98.139.183.24] with 32 bytes of data: Reply from 98.139.183.24: bytes=32 time=365ms TTL=49 Reply from 98.139.183.24: bytes=32 time=618ms TTL=49 Reply from 98.139.183.24: bytes=32 time=792ms TTL=49 Request timed out. Ping statistics for 98.139.183.24: Packets: Sent = 4, Received = 3, Lost = 1 (25% loss), Approximate round trip times in milli-seconds: Minimum = 365ms, Maximum = 792ms, Average = 591ms However today I did the same test through my command prompt window and it shows 0.0% to any place I have pinged yet when I login to the SL viewer I am still showing packet loss in the viewer with the basic default settings. Thats not changing the cache, bandwith, or anything from default the viewer comes with downloaded. I removed every viewer from my system and ran scans, registry cleaners, malware scans, defragged, rebooted the modem, (again). the viewer continues to show packet loss even though my download speeds are in excess of 20 Mbps and my upload generally better than 2.0 Mbps. I am running windows 8 pro and I did not have this issue until recently I think maybe in the last 2 weeks. It causes me to crash on teleports, it messes up SL voice (skype voice is ok usually), it causes problems with dressing the avatar, and you can forget sailing, flying or anything where you need a smooth steady stream of data flowing. doesnt seem to matter WHICH sim in SL I am on - unless I am just lucky enough to choose all the same channels of servers but I kind of doubt that. Teleports are frequently causing complete disconnects and logouts - I have done complete and total uninstalls of all viewers. Deleted all the folders in the appdata that had a viewer name on it, cleared the trash, ran Advanced System Care Pro to clean the system and still this continues. I too have filed tech reports / request with SL, and my ISP TIme Warner cable / RR Time Warner is sending out a technician today, to check on a few things 1. if the modem needs to be replaced 2. if the outside wire has a problem and 3. they said its a possiblity the internet service in my area has not been properly distributed and that could be causing packet loss - so someone today is supposed to show up some time before 9 pm CST. MAYBE they can find a solution. Regards.
  4. I have filed a ticket on problems on our homestead Fourier - The particles of a fireplace in a Brennan home do not function correctly. The water spray of the water fountain on the home barely is visible anymore. Same house I rezzed on a sandbox sim Aldora works normally at that location. Also noted that anything that uses particles - Fire, Water spray, BDSM furniture to rez chains, and poofers or other environmental items are failing to function normally and restarting the sim from the estate manager console does not help the issue. I filed a ticket on this 2 days ago via the help desk support - no reply thus far. Question - when will this be fixed. Also I have noticed if you near the sim edge in any vehicle like a boat or hangglider you can get sucked into basically a whirlpool like spin which you are unable to come out of with the vehicle and have to abandon the vehicle to gain control of your avatar again. Something in the recent changes is causing several issues - which basically set users ability on vehicles and particles rezzer to malfunction or not work at all.
  5. Really - I wonder who thought this change up and why they messed with it when it worked just fine before (?)
  6. So you have to drop the texture into the contents of the object first ? ohh what a mess.
  7. Perhaps someone has some knowledge of whats going on but I have noticed that if I create a prim - and try to apply a sculpt map (no transfer) it will not apply to the prim - I get a red circle with the slash symblo (no symbol) and the same goes for any no transfer textures. IN addition the Viewer 3 gives me a message I can not VIEW any no copy or no transfer texture I own in my inventory. WHAT IS up with that ? So now all the sculpt maps I purchased that are no transfer are useless ? And any no transfer textures are also useless? WHY? It appears I have been defrauded of even personal use - after paying for these items. Can someone tell me whats going on. If this is a bug, if a fix is in the works or have we actually had our use of our inventory stolen from us ?
  8. I have ran the second life viewer and also other third party viewers from Linux Ubuntu and now linux Mint. However the way I found to do it is a bit 'different'. I downloaded the file, opened it with the archive manager into my downloads directory. Then I right clicked the file and extracted into its own folder inside the download directory. Then I looked inside the folder and I found the file named 'secondlife' I then right clicked it and chose to 'run' the file. To make it easier in the future (since it doesnt automatically install into the software menu this way) I also right clicked the file and chose to make a shortcut, then I right clicked the shortcut and sent it to my desktop. So now I just click the shortcut on my desktop to run the Second Life viewer. I did this with Ubuntu Linux versions 10 - 12 and also today I installed Mint Linux 13 (Mate desktop) and it worked on Mint Linux also. I have successful operated both the Second Life Viewer and Phoenix Firestorm viewer today from Mint Linux, I have several different third party viewers setup on the Ubuntu machine that work very well this way. Typically in a third party viewer the file you will want to 'run' will be named the name of the viewer such as 'Firestorm'.
  9. yeah - I checked the account and the email address and its all correct. I get some stuff but I dont get any personal instant messages forwarded. Seems only group notices make it through
  10. I have ran into a LOT of "just turned 18 " and new avatars recently at certain role play / game sims. Some only a few days old. So, if you hang out in highly advertized areas or areas that appeal you 'kids' you wind up running into a lot younger age avatars as a rule. Some of the more established places that are harder to find, or are known by word of mouth - you find older avatars generally.
  11. Hi, I have set my account in both the viewer and on the web site to forward any messages I receive while online to my email. However it is NOT working and every time I log on I get a message that my messages have been capped. I did not see any way to report a malfunction of this type through the help / support form. I would appreciate if Linden support staff could look into this since there's no way to contact about this type of issue - through the normal channels available on a basic account. Thanks, Lynna
  12. thank you, I didnt know / think of that. filing for future reference.
  13. Thank you, logged in with SL viewer and found the script info button you mentioned and this method IS working. Appreciate it.
  14. Yes I saw the blog about it
  15. I used imprudence to find them in the located and go into edit mode. I actually had it in edit mode but you cant go from that to 'take' or return'. it keeps selecting the house and floor instead of the nodes. Really a pain , 65 of those stupid things. I have finally written the owner to see if he can go in the estate manager settings and look at the top scripts, sort them by the name and return all with my name attached. HOPEFULLY he can do this but WHY OH WHY wont LL add something in the viewer that would allow you to delete any item you own, by name? in a list rather than have to select it in the virtual world. It would be such a cleaner SL if we could remove stuff easier. Thanks for the offer and if the owner cant or doesnt get back to me I may take you up on your offer. Thank you
  16. Yes its terrible. - and right now something is messed up with their servers cause you cant rez half the time.
  17. This threads a bit old but I saw that LL now has introduced 'experience tools' which I believe will be Linden Labs answer to the RLV issue. Now you give consent one time, at any given location, and that will allow them to 'give you a experience'... experinces could include.. anything..... teleport...... forcing huds on your screen...... etc disabling various viewer functions like flight, teleporting. Hmmmmmmmmmmm ideal for those who want to create a sim where you play by 'their' rules or not at all. Once you give your consent - they are allowed to do anything else pretty much, that is adding to the 'experience'... with a few limitations. Such as not accessing your lindens.
  18. 3 weeks now since this post and when I look in my groups I can still see the login status of all group members I belong to, those online, and the last login dates. Makes one wonder if the concerns for users privacy is a valid reason for the recent changes for the TPV requirements. After all, wouldnt privacy be a concern here at 'home' first, before enforcing outside viewers to change their functions? Just saying developers if you really care about users privacy. If that is the valid reason behind the TPV changes - then fix the problem 'in house' first and stop the ability of non friends and group members to see your logon status. That would be a START.
  19. I really do question the reason for hiding what viewer you use. Privacy ? It seems to me that all this does is prevent you from detecting if someone is using a copybot capable viewer. (hmmmmmm) Before, people can see what viewer you are using. Now merchants using copybot detection systems or those who stand around watching for bad viewers will no longer be capable of detecting who is using what. IS this a wise move L L ? Maybe someone should take this one back to the board room.
  20. Why is it that if someone uses land return feature all your items are returned coalesced (in one big mess) ? I can see the need for that if you're returning a linked item such as a house, or vehicle, but when items are not attached to something and not linked, why cant it be set to return those individual items to lost and found, without the coalesced 'feature'. Coalescing is something almost everyone HATES with a passion. It makes it difficult if not impossible to find items since the item can be hidden inside the coalesced grouping - unsearchable. Isn't it time someone make a improvement on this and make something more customer friendly ? People dont like it, if you don't believe me take a opinon pole. We all detest it, groan when it happens, and it usually makes a person extremely annoyed agitated and even yes, angry when someone does that to their 'stuff'. Just saying - with all these brilliant minds cant someone think of a better way ?
  21. What is wrong with the Nerani sim ? Sometimes you can rez things and sometimes not. I put up a sim FPS monitoring tool and the FPS and time dilation seemed ok except for occasional drops down around 29 on the FPS but whats the problem with rezzing - is this related to a recent server software upgrade?????????????????? We cant rez our stuff half the time and yes we have the correct land group on. This has been affecting my partner as well.
  22. I rezzed a coalesced object on some land we rented (mainland) and several items are extremely tiny, with the name 'node'. I have no idea what to do about them they are too small to see, and only in Imprudence can I locate their exact location in object area search by right clicking the node listing and choosing edit. which puts the item in edit mode however its too small to click and choose take or delete or return, and its not modify so I cant resize it. I dont know what they were for, I can see the creators profile who seems to be taking a break from SL currently. Is there any object area search tool that will allow me to delete or return a object in the list - through the list controls ? The only other way I can think of is to ask the owner to go in region settings and make a list of top scripts, sort by my name and return all those named node. But I hate to ask them to do this if there is another way. Seems nothing is built into SL VIewer 3 for addressing problems like this. (?)
  23. I have seen that too. Along roadside abandoned vehicles. I have even sent IM's to some of the owners with a LM to their vehicle but they normally dont come and get them. They really dont care........ so unless LL gets proactive about this - it will continue to get worse.
  24. I agree but who said people are logical or rational. If they want to really enabled privacy they need to stop showing online status in groups / last login. They also need to stop giving a server response if the person is offline or make the same response when they are online. 'Your inventory offer has been saved, the user will be notified', would be generic enough even if they were setting there at their viewer. Problem is that would increase server load requiring a notice for every inventory exchange, IM etc for every user every time. I cant see them doing that. The other option of removing all server responses that would indicate if someone is online or not - is going to get a lot of people upset. But then again, we have already seen that isn't necessarily a concern of management.
×
×
  • Create New...