Jump to content

Anjuni Jayaram

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Anjuni Jayaram

  • Rank
    Newbie
  1. I am connected via cable, broadband with 32.000 Kbit/s, usually very stable. Today packet loss was coming and going all the time and at different regions...weird weird weird.
  2. Thank you so much Jenni and Natales for looking at it and trying to help. Guess what - this morning I logged on and no packet loss at all, after almost a week with ongoing issues... Perhaps it had to do with all the rolling restarts over the week? Anyways, I hope whatever it was is fixed now and won't come back! Ty again for your help :heart: edited to add: it seems to vary with every login... just now it was back, and after a relog all was fine again. What changes with a relog that could make such a difference? Any ideas? I did not reset my router or reboot..just a relog.
  3. The past few day I am experiencing high packet loss, which has never been a problem for me before. The fps is still okay but packet loss goes up to 50% temporarily. I don't think the problem is on my end, everything else is running fine and I haven't changed anything. I reduced the bandwidth setting but it's no fun to be on SL anymore... Anybody else who experienced this the past few days? I would not even know where to report this, I just have a basic account and can't find performance issues as support object, nor does jira seem to be the right place... Just wait and see if it will go better again? |------------------------------------------------------------------------------------------| | WinMTR statistics | | Host - % | Sent | Recv | Best | Avrg | Wrst | Last | |------------------------------------------------|------|------|------|------|------|------| deleted first lines for security but were alll showing 0% | ae-2-2.ebr3.Atlanta2.Level3.net - 0 | 101 | 101 | 132 | 136 | 166 | 140 | | ae-7-7.ebr3.Dallas1.Level3.net - 0 | 101 | 101 | 151 | 155 | 173 | 152 | | ae-83-83.csw3.Dallas1.Level3.net - 0 | 101 | 101 | 148 | 155 | 180 | 165 | | ae-81-81.ebr1.Dallas1.Level3.net - 0 | 101 | 101 | 148 | 153 | 180 | 154 | | ae-1-8.bar1.Phoenix1.Level3.net - 0 | 101 | 101 | 175 | 181 | 234 | 176 | | ae-5-5.car1.Phoenix1.Level3.net - 0 | 101 | 101 | 174 | 186 | 315 | 186 | | LINDEN-RESE.car1.Phoenix1.Level3.net - 0 | 101 | 101 | 180 | 188 | 260 | 183 | | sw-core0-84.phx.lindenlab.com - 8 | 78 | 72 | 259 | 264 | 291 | 260 | | sim9942.agni.lindenlab.com - 10 | 74 | 67 | 264 | 270 | 290 | 270 | |________________________________________________|______|______|______|______|______|______| WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
×
×
  • Create New...