Jump to content
  • 0

Log in Error..


angelAmelia
 Share

You are about to reply to a thread that has been inactive for 4533 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Your viewer and SL's servers have temporarily lost the ability to talk to each other. Unless there's a problem with the servers (Always check http://status.secondlifegrid.net/ first), it's probably something on your end. So....

(1) Try shutting off your computer, unplugging the router and modem for a couple of minutes, and then plugging them back in and restarting. That simple step may clear up everything

(2) Change your DNS settings from whatever your ISP assigns you as a default. Use Google's free public DNS servers instead. Here's how >>> http://code.google.com/speed/public-dns/

(3) If things are STILL messed up, contact your ISP. Maybe they are working on their Internet connections. Mine go down for about 20 minutes once a month or so while they are vacuuming dust out of their servers, or whatever they do.

  • Like 1
Link to comment
Share on other sites

  • 0

Hello angelAmelia and welcome to SL Forums. Your error message is known but complicated also. I mean that there is no a specific answer. If you search here in SL Forums and Q&A or with google you can find dozens threads about, also jira's, with possible solutions, different for PC's and different for Mac's. Unfortunately you have to experiment till to find what works for you. Here is one more link: http://www.tomsguide.com/us/how-to-dns-fix,review-​113.html

Good luck.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4533 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...