Jump to content

Help needed urgently!


garey Solo
 Share

You are about to reply to a thread that has been inactive for 4044 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've just downloaded the new SL viewer and I'm trying to enable shadows to take pics. All the tutorials I watch say to open the develop menu go to rendering and select frame buffer object but I don't appear to have one. Is there something I need to do to activate the FBO option? I have changed my graphic to the ultra setting although this sometimes makes me crash and its very difficult to move. I hope someone out there can give me some advice today. Many thanks :)

Link to comment
Share on other sites

Click on HELP -> ABOUT SECOND LIFE... in the window that appears, click "COPY TO CLIPBOARD" (on the bottom), then paste the contents here. I tend to agree though, either your graphics card does not support shadows, your driver is totally out of date, or you use a viewer that doesn't support shadows to begin with. That "About Second Life" window will answer most of these questions.

Link to comment
Share on other sites


garey Solo wrote:

no i dont get shadows when sliding to ultra . Im not sure how to find my graphics card info and even if i did i wouldnt know if it was any good
:)

Start button --> Run --> Type there "dxdiag" (without the quotation marks) --> OK --> Open the Display tab (2nd one). There you see your graphics card.

Your system can't handle ultra performance with lightings and shadows and is no good to force your computer trying to enable them. The only you get is overheat and system crashes.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4044 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...