Jump to content

Problema Inventario


Viviana Baguier
 Share

You are about to reply to a thread that has been inactive for 2992 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hola, les comento que tengo un problema bastante raro con mi inventairo, ayer, dentro de la carpeta animaciones, cree una subcarpeta que le nombre Ao's que no uso, pues puse algunos ao's en carpetas dentro y otros ao's sueltos.

Hoy que me conecto, la carpeta desapareció, algunos ao's en carpeta encontré en lost and found, los ao's sueltos definitivamente desaparecieron.

Lo raro es, el inventario tiene 2 carpetas principales, "My Inventory" y "Library" , ahora me aparecen 5 carpetas principales, 3 de ellas son de ao's que desaparecieron, no las puedo mover, no las puedo borrar, no las puedo usar, lo unico que pude ver es un notecard, y ese pude borrar, el resto no. Ya limpie cache e hice un dump de inventory, y sigue igual, no saben como arreglar eso?

 

 Saludos.

Link to comment
Share on other sites

Para poder usar lo que hay en esas carpetas:

Crea una nueva carpeta en tu inventario.

Cambia su nombre al mismo de una de las carpetas que ha quedado fuera de su posición normal.

Abre la carpeta que quedó mal y selecciona todo lo que haya dentro.

Cópialo.

Pégalo en la nueva carpeta (con el mismo nombre) que acabas de crear. Si algo es no copy, pégalo como enlace.

Podrás a volver  a usar lo que tenías y quedó mal, pero las carpetas malas sólo parece que desaparecerán si te pones en contacto con el soporte de SL.

Repite el proceso con cada carpeta mala.

(más o menos es lo que pone en http://wiki.phoenixviewer.com/doku.php?id=stuck_folders_outside_inventory_system_folder_work-around_fs3).

Hay un JIRA sin solución oficial de esto https://jira.secondlife.com/browse/VWR-26957

 

 

Link to comment
Share on other sites

Aunque lo que voy a decir no vale para solucionarte el problema, al menos qude anotado que lo que te pasa, Vivian, no es raro, desgraciadamente es bastante común. Si en el JIRA buscas "duplicated folders" verás la cantidad de gente que ha denunciado el problema. A la mayoría les despachan con un "Contact Support". Que yo sepa, el JIRA que está activo (aunque ni siquiera asignado) sobre el asunto es https://jira.secondlife.com/browse/VWR-27223 . De hecho en 2007 Mani Linden ya dijo que el problema está arreglado: https://jira.secondlife.com/browse/MISC-567 jejeje

De todos modos, yo no echaría en saco roto que la mayoría de los Linden que hablan en esos JIRAs dicen que se cointacte con soportre, porque "Customer support has a tool to 'Fix Inventory folders' that needs to be run on corrupted accounts".

Link to comment
Share on other sites

HOLA, SOY MARIANE YEDMORE Y TENGO UN PROBLEMONNNN

LINDEN LAB PRIMERO ME HA ENVIADO UN EMAIL DICIENDOME QUE MI CONTRASEÑA CAMBIABA LUEGO OTRO DICIENDOME QUE MI CUANTA ESTABA CONGELADA HASTA QUE NO LA ACTIVARA OTRA VEZ.

PUES ESO HICE POR TELEFONO, LA HE ACTIVADO SIN NINGUN PROBLEMA, EL PROBLEMA VINO CUANDO ME CONECTO OTRA VEZ, MI AVAPAR APARECE COMO SI FUERA EL PRIMER DIA EN SL, MI INVENTARIO DESAPARECIO, AÑOS Y AÑOS DE COMPRAS PERDIDOS.......MI NIVEL EN EL JUEGO CCS PERDIDO.......PAGUE DOS SEMANAS ANTICIPADAS EL LAND QUE ALQUILABA Y NO ME DEVUELVEN EL DINERO.....ME SIENTO ROBADA, ESTAFADA, NO SE QUE MAS HACER.....HE ENVIADO AL MENOS 3 TICKETS RECLAMANDO Y ME LOS CIERRAN SIN NINGUNA EXPLICACION!! SI ALGUIEN PUEDE AYUDARME POR FAVOR ENVIARME UN EMAIL A: mafaldakk@hotmail.com

ESTOY DESESPERADA!!!!!!!!!!!

Link to comment
Share on other sites

Hola, Mariane.

Por muy desesperada que estés, yo borraría de tu mensaje tu correo-e, porque te haces candidata a que esa cuenta de correo la use alguien con no buenas intenciones. Y, por otra parte, yo no gritaría, esto es, no usaría mayúsculas jejeje Pero vaya, son sólo un par de opiniones personales mías, nada importante.

Yo me centraría en lo que parece ser tu problema actual, la pérdida de inventario. El resto (si te banearon o no la cuenta, si te la dejaron "on hold", si la recuperaste...) entiendo que está más o menos solucionado.

Y respecto a lo del inventario sólo hay una posible solución, que es la de toda la vida:

  1. Borra totalmente tu caché de Second Life. Pero eso significa no sólo borrarla usando el botón de preferencias, sino borrar también las carpetas caché de tu computadora. Puedes localizarlas siguiendo las instrucciones de este documento (está en inglés, pero se entiende perfectamente dónde buscar esas carpetas en tu ordenador): http://wiki.phoenixviewer.com/doku.php?id=clean_reinstall
  2. Desinstala SL.
  3. Reinstálalo.
  4. Entra SL PERO por una región con poco lag, por ejemplo, entra por Pooley, o opor Acqua.
  5. Abre tu inventario.
  6. Dile que busque algo, cualquier cosa, por ejemplo "aaa", o "ava", o lo que sea.
  7. Y ahora, NO HAGAS NADA. No te muevas, no te teleportes, no te cambies de ropa, nada de nada. Espera y mira cómo los items de tu inventario de van cargando poco a poco.
  8. Cuando el inventario acabe de cargar por completo, SÓLO ENTONCES, ve recuperando poco a poco la apariencia de tu avatar: shape, skin, attachments...

Si eso no te funciona, y tu inventario no carga, la única solución es la que ya has hecho: los tiques de soporte. Pero, eso sí, siendo educada, expliando las cosas con calma, etc., etc.

Suerte, un saludo.

Link to comment
Share on other sites

Al margen de la buena explicación que te da Irene, me quedo con un párrafo de lo que has dicho y que me hace sospechar que podrías haber sido víctima de un engaño:

"LINDEN LAB PRIMERO ME HA ENVIADO UN EMAIL DICIENDOME QUE MI CONTRASEÑA CAMBIABA LUEGO OTRO DICIENDOME QUE MI CUANTA ESTABA CONGELADA HASTA QUE NO LA ACTIVARA OTRA VEZ."

ültimamente muchos usuarios de SL están reciendo un mail, supuestamente de Linden Lab, en el cual se les pide que revaliden la cuenta y sus datos por seguridad. En el mismo mail hay un link a la página de login de SL pero es un URL falso (Phising) y si accedes a el y colocas tus datos lo que estás haciendo es darle al ladrón tu cuenta.

Quizás haya sido eso lo que te pasó (no lo puedo garantizar pero es una opción) y el ladrón se ha encargado de arruinarte el inventario y tu cuenta.

 

SaludOS/2 

 

Link to comment
Share on other sites

Muy bueno (como siempre) el aporte de Damian. En navidades recibí uno de esos correos. Simplemente poniendo el cursor encima de la URL que me decía que clicara ya se veía que no era la URL de SL; claro. Copie la URL en otra ventana del navegador y, eso sí, la página era idéntica a la de SL. Joíos pishers.

Link to comment
Share on other sites

  • 4 weeks later...

Hola, me arriesgue a ennviar un ticket de soporte, pero por ningún lado encuentro algo que diga 'Fix Inventory folders' .

 

Insluso leyendo en bug traker, hay problemas como el mio, y dice esto:

The only real solution is to ask support to do an inventory repair on your account.

La verdad busqué por todo, y en el soporte no hay nada que diga inventario, lo único algo general que encontré fue en "other second life properties" y de ahí sale "Linden Ralms", envíe ahí, es lo más general que encontré, pero no creo que respondan, pues lei que si el problema se pone en algo que no pertenezca, quizás no reciba ni respuesta.

Voy a ver que pasa y seguir bucando lo de "inventario" en soporte.

¿O creen que pueda enviar en "Account Issue" luego "I believe my account has been compromised"? Cuando perdí my clave mandé ahi y me respondieron enseguida, ¿funcionará también para el inventario?

Link to comment
Share on other sites


Viviana Baguier wrote:

 

¿O creen que pueda enviar en
"Account Issue"
luego
"I believe my account has been compromised"? Cuando perdí my clave mandé ahi y me respondieron enseguida, ¿funcionará también para el inventario?

Ni idea, supongo que por probar no se pierde nada, aunque a Support no le suele hacer gracia que se abran varios casos de soporte sobre el mismo problema.

Como bien dices, no se encuentra un tipo de tique apropiado para tu problema en cuentas Basic. Pero sí lo hay en cuentas Premium: Technical Questions > Inventory issues.

Link to comment
Share on other sites

  • 2 years later...

Me acaba de pasar, había perdido la mayoría del inventarío, tenía las carpetas vacías.

Suelo utilizar el singularity, pero me descargué el visor oficial, fui a un land con poco lag y las carpetas se fueron cargando solitas.

Mil gracias :D

Link to comment
Share on other sites

  • 6 months later...
You are about to reply to a thread that has been inactive for 2992 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...