Jump to content
  • 0
Sign in to follow this  
TaxieCat

clothing won't detach

Question

4 answers to this question

Recommended Posts

  • 0

I had this problem for a couple of days. But for me, attachments showed up and clothing did not. The "wearing" tab showed that I was wearing a complete outfit, yet I was (except for attachments) naked. I tried replacing the outfit from the outfits folder which usually works, even detaching and taking off everything, however, the clothing and attachments still showed as worn. I tried relogging numerous times. It seemed better after I finally cleared my cache. 

 Maybe try that

p.s. it might also have been related to an attempt to wear a tattoo and add another...not sure about this

So I recommend clearing your cache, that involves a restart too

 Good luck

 

 

Share this post


Link to post
Share on other sites
  • 0

Sometimes you just have to teleport to a different sim and the item will detach. Other times you need to relog.

Has your inventory fully loaded? Sometimes it can be an issue with inventory.

It would be a good idea to clear your cache before you relog. 

Share this post


Link to post
Share on other sites
  • 0

I just had the same issue.

Solved by logging in via the standart viewer (I'm normally using firestorm) and detatching from there.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...