Jump to content
  • 0

My question is..


Deven Teardrop
 Share

You are about to reply to a thread that has been inactive for 4088 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

I assume you mean that they are missing from your inventory. 

Sharing the cache folder between multiple viewers is a primary cause of “inventory loss” which many experience, although not the only cause. It also frequently results in crashes or erratic behavior. Clearing your cache manually will “cure” all manner of odd behavior and is the suggested procedure before resorting to more drastic steps like reinstalling the viewer.

1. Open Preferences → Network & Cache
2. Go to the first path “Cache Location” and click the “Open” button behind the path. This will open a file explorer window displaying your current cache location.
3. Logout (close the viewer) and then delete everything inside the cache folder displayed in your file explorer.

Now continue as follows:

1.Log back into SL, to a quiet region (try Smith or Pooley). On your inventory window, click “Recent Items”.
2.Wait for your inventory to repopulate fully. The process may be sped up, if necessary, by typing random letters into the search bar.
3.While inventory repopulates, do not teleport anywhere, and do not attempt to access anything in your inventory. Talk to people or surf the web, or just go out for coffee
4.Watch as it repopulates. As long as you can see (Fetched…) at the top of the inventory window, it is still loading.
5.Once inventory has repopulated, log out of SL once more, then log back in.

Link to comment
Share on other sites

  • 0

I had to uninstall an re install second life, reste my past word, an now i have lost  what i had in my invetory, how do i get it back cause i had l 25 dollars in my account now i don't have nothing , like i have just started oever ,help

Link to comment
Share on other sites

  • 0

You probably didn't need to uninstall and reinstall your viewer. All you needed to do was clear the cached copy of your inventory manually, as in the instructions above, and let it rebuild from the SL servers. That cures almost all lost inventory issues. You can still do that now. If it does not work for some reason, do not come back and add to this thread where your note will almost certainly be overlooked. Start a new question, tell us what you tried, and let us help from there.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4088 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...