Jump to content
  • 0

Help - Only one of my friends won't load!


Katara Spyker
 Share

You are about to reply to a thread that has been inactive for 3740 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Don't use the RenderUnloadedAvatar setting.  It should stay FALSE.  When you change it to TRUE, all you're doing is telling the viewer to let you see what he looks like even though he isn't loaded yet.  Most of the time, that means he'll look like what we used to call Ruth --- an ugly female av.  The Characater Test >> Test Male is what he should be doing.  If it's not working for him, he has a connection problem that is preventing a good upload of his avatar appearance files to SL.  He should get off wireless, reboot his modem and router, and try again.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Don't use the RenderUnloadedAvatar setting.  It should stay FALSE.  When you change it to TRUE, all you're doing is telling the viewer to let you see what he looks like even though he isn't loaded yet.  Most of the time, that means he'll look like what we used to call Ruth --- an ugly female av.  The Characater Test >> Test Male is what he should be doing.  If it's not working for him, he has a connection problem that is preventing a good upload of his avatar appearance files to SL.  He should get off wireless, reboot his modem and router, and try again.

Link to comment
Share on other sites

  • 0

No matter what you do on your end or what Linden Lab does on their end the problem won't go away until the end that is causing the problem is fixed..........in this case, it's your friend's end.  Follow Rolig's suggestion.  If that doesn't work then your friend is going to have find out why.  You might suggest to your friend to come here and ask directly so we might be able to offer something else.  As it is now, all we can suggest are the tricks or fixes that work for most problems of that nature.......and the success rate for such fixes is very low.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3740 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...