Jump to content

Vid card and Viewer


You are about to reply to a thread that has been inactive for 4744 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Recently purchased a new laptop with the following graphics card:

1.5GB GDDR5 Nvidia GeForce GTX 460M

I am getting an error message that says that Second Life does not recognize the graphics card.  The viewers (kirsten, SL2, and phoenix) all run dreadfully slow even on low setting.

Does anyone know why?

Link to comment
Share on other sites

I bet that message is simply an informational message with an "OK" button and you can log in just fine.  There should also be a box to check that says "Don't show this message again"........check it.

 

Your video card is a newer card that LL has not tested and cannot state that the card will work so it's officially "unsupported".  It takes time (up to a year or so) for any program to catch up with all the new hardware that is developed at the fast pace things are done in the computer business.  You can safely ignore that message since the 460 works well with SL.

Link to comment
Share on other sites

Hello Brooklyn. As Peppy suggested, don't worry about that message. Your graphics card is very good to run the program without problems.

About your second question now, it is logical with a new laptop the first 4-5 times you log in to run some slow when you have to download from the beginning everything to see arround (textures) and your inventory also. Your fps 2-12 proves that you have lag. In order for an avatar to run smoothly, FPS (Frames Per Second) must always be above 15 fps. Try to move in a protected land without lag like Smith, Lime or Aqua and check out if still your FPS is so low.

Link to comment
Share on other sites

Laptop's are not your best option. I have a desktop with a 460 GTX and in Shadow mode will get 30-50 fps. Double or triple that otherwsie. One issue is heat which will slow you down. SL needs a lot of PC power. What is your cpu? Also the SL viewer will install by default slower that it can run especially if yu get that message about not recognizing your video card. Some of these tips should help you from someone else. otherwsie IM me In World.

Link to comment
Share on other sites

  • 1 month later...

I just want to say that Viewer 2 is extremely slow! The inventory lags, everything lags. Taking and putting on clothes lag. Now I don't have this problem in the default viewer, everything is quick and fast but I like to use the wardrobe inventory in Viewer 2 and that's just SLOW. I will say that the viewer before I was forced to get the update, the version before Viewer 2 was fine. I have an Alienware quad core blah blah, pretty fast and quick pc, this is absurd. I hope someone can fix it!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4744 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...