Jump to content

Mi viwer me saca del juego al minuto


Recommended Posts

He leído mucho de este tema en diferentes foros, pero ninguna de las soluciones ha resuelto mi problema, llevo casi 3 años en sl, para 2018 me fui a estudiar a otra ciudad y estuve poco más de medio año sin entrar, pero ya luego entré a jugar y todo estuvo bien alrededor de un año. Resulta que por la pandemia y todo ese cuento tuve que viajar a la casa de mis papás y por ende utilizar el wifi de su casa, al tiempo que viajé sl me saca luego como de un minuto, he probado en firestorm, en singularity, en el visor de sl, también he probado entrar con otra cuenta y sucede lo mismo, le bajé los gráficos, le quité todos los accesorios a mi avi, traté de cambiar algunas configuraciones en el minuto que me deja estar dentro, también intenté borrando el caché e incluso he revisado la velocidad de mi wifi y es buena. Básicamente me sale un aviso que dice que mi sesión se ha cerrado y que la región está teniendo problemas, debo aclarar que también intenté aparecer en lugares diferentes. Mi internet es bueno, no tengo problemas con él en ningún otra plataforma, ya sea youtube o facebook. Quisiera saber si alguno está familiarizado con este problema y si podría ayudarme a corregirlo, se lo agradecería mucho.

Link to comment
Share on other sites

Una de las posibles causas de tu problema puede ser el modem/router de tu proveedor. Es sabido que algunos modelos de routers y/o como los configuran algunos proveedores provocan problemas con la conexión de SL.

Normalmente, cuando el proveedor de internet entrega e instala un modem con wifi, lo hace dejándolo configurado en modo router, y con algunos puertos cerrados (bloqueados), lo cual interfiere con la conectividad entre tu lado y el lado de SL.

Te sugiero hablar con el proveedor de Internet y exponer este problema a ver que dicen ellos (suelen decir que seguro no es problema de ellos, asi que hay que insistir) y, además, que vean esta página: 

  donde Linden Lab aclara que puertos deben estar abiertos al tráfico para poder estar en SL sin problemas.

SaludOS/2

  • Like 2
Link to comment
Share on other sites

Hola Nico, 

Tiene toda la pinta de ser un tema de conexión, a mí me ocurrió algo similar en el pasado. Los recursos que necesitan sitios como Facebook o Youtube, son inferiores a los que necesita SL para cargar.

Prueba con un repetidor de señal, son aparatos que se enchufan sencillamente, cuestan muy poco y amplifican la señal en toda tu casa.

Edited by Elena Core
  • Like 1
Link to comment
Share on other sites

Muchas veses en una problema con el wifi. Sobre todo porque los proveedores del internet no te dan una router bueno. En principio, si es posible, quieres conectar to ordenador al router con un cable (cat 5A o superior) y mirar si eso te soluciona las problemas. Si eso es asi, podemos mirar que es el problema con el wifi, en caso contrario pordria ser algo con el software de tu ordenador.

  • Like 2
  • Confused 1
Link to comment
Share on other sites

  • 1 month later...
Posted (edited)

Recientemente cambié de moden a ver si funcionaba, pero el problema persiste, entré en otro computador y funciona perfecto, lo que supongo es que es un problema directo del computador, no sé qué más hacer.

 

Edited by xNicoRobin
Link to comment
Share on other sites

  • 1 month later...

Necesitas explicar los datos de tu pc, y en que modo grafico lo usas.

deberias probar de bajarle los graficos a 640 x 480 a ver si tambien se te cuelga. de ser eso, listo encontraste que es.

(y es lo mas seguro). Sino podria ser un problema de poca memoria ram en tu sistema.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...