Jump to content
  • 0

One or more items can't be used inside "Outfits"


You are about to reply to a thread that has been inactive for 195 days.

Please take a moment to consider if this thread is worth bumping.

Question

I love the Outfits folder in my Inventory. You can assemble the pieces of your avatar and the clothing and accessories it wears and add them all to a folder inside Outfits. Then right click the folder and select "Replace Current Outfit" and instantly your outfit changes. But recently I've been having some problems revising the contents of my Outfits folders.

Usually when I receive an updated version of an attachment, I take off the old attachment and put on the new one. Then I go to the Current Outfit folder and copy the link to the new item. go to the correct folder inside Outfits and paste, and now my updated item will attach next time (assuming I remember to delete the link to the old one). But now, within the past few weeks, every time I try to paste an attachment link from Current Outfit to Outfits, I receive a message that says:

One or more items can't be used inside "Outfits"

And the link doesn't paste as it should. I haven't "Protected" the Outfits folder or changed anything that I know of, except for installing a new version of Firestorm. And I haven't found anyone else talking about this problem. Does anyone have an idea about what's going on here?

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I have noticed the same (recent) behaviour that copy/pasting these things to an outfit folder no longer works.

I solve it by opening a second copy of the inventory and drag the stuff that I want to copy over to the other inventory window where the target folder is waiting and willing to take my links, even if I had selected more than one item or link.

 

Edited by Fritigern Gothly
  • Like 1
Link to post
Share on other sites
  • 0
50 minutes ago, GreenLantern Excelsior said:

I love the Outfits folder in my Inventory. You can assemble the pieces of your avatar and the clothing and accessories it wears and add them all to a folder inside Outfits. Then right click the folder and select "Replace Current Outfit" and instantly your outfit changes. But recently I've been having some problems revising the contents of my Outfits folders.

Usually when I receive an updated version of an attachment, I take off the old attachment and put on the new one. Then I go to the Current Outfit folder and copy the link to the new item. go to the correct folder inside Outfits and paste, and now my updated item will attach next time (assuming I remember to delete the link to the old one). But now, within the past few weeks, every time I try to paste an attachment link from Current Outfit to Outfits, I receive a message that says:

One or more items can't be used inside "Outfits"

And the link doesn't paste as it should. I haven't "Protected" the Outfits folder or changed anything that I know of, except for installing a new version of Firestorm. And I haven't found anyone else talking about this problem. Does anyone have an idea about what's going on here?

If you use Firestorm, you can do the following to update links faster:  Right click the old version in inventory and select 'Replace Links'.  In the popup window, drag the updated version of the item into the New section and click 'Start'.   It will then update all links for you from the old version to the new version.  

  • Like 1
Link to post
Share on other sites
  • 0
23 hours ago, Fritigern Gothly said:

I have noticed the same (recent) behaviour that copy/pasting these things to an outfit folder no longer works.

I solve it by opening a second copy of the inventory and drag the stuff that I want to copy over to the other inventory window where the target folder is waiting and willing to take my links, even if I had selected more than one item or link.

 

Yes! That does work for me too, but only dragging the actual object over, and that creates a link in the Outfits folder. Dragging a link gives me the circle/slash "Oh no you don't" icon. And I can even drag an object from one folder to an Outfit folder in the same window and it works. Thank you for the fix.

23 hours ago, LittleMe Jewell said:

If you use Firestorm, you can do the following to update links faster:  Right click the old version in inventory and select 'Replace Links'.  In the popup window, drag the updated version of the item into the New section and click 'Start'.   It will then update all links for you from the old version to the new version.  

I did not know about that, but it does work. It seems more sophisticated than dragging and dropping too, and fixes object links all over the inventory (and every other?) folder. Very nice, thank you.

5 hours ago, Whirly Fizzle said:

Thank you for the link. I see other folks are having problems too.

  • Like 1
Link to post
Share on other sites
  • 0
On 9/25/2020 at 4:25 PM, Amberlynne Wilder said:

Just copy the links in a new folder that's not in the "outfit folder". Firestorm won't complain about that. Do whatever you want with the new folder.

What a great solution! I was worried that "Replace Current Outfit" wouldn't be available on the right click menu, but there it is.

And THANK YOU for necroposting!

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 195 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...