Jump to content
  • 0

problem sending photos


You are about to reply to a thread that has been inactive for 273 days.

Please take a moment to consider if this thread is worth bumping.

Question

hello. whenever i take a snapshot and try to send to flicker..i cannot as it says there is a problem conneting me to flicker

xanu look into this for me i would verymuch apreciate your help,

                       Sincerely Raynekittyhttps://i.gyazo.com/1dc8ebe0860fa05e29d02b4766cb2a1c.gif

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
56 minutes ago, Raynekitty said:

hello. whenever i take a snapshot and try to send to flicker..i cannot as it says there is a problem conneting me to flicker

xanu look into this for me i would verymuch apreciate your help,

                       Sincerely Raynekittyhttps://i.gyazo.com/1dc8ebe0860fa05e29d02b4766cb2a1c.gif

If you are using the SL viewer, it does not work -- because Flickr (like Facebook) periodically changes their API which breaks things trying to talk to it.

The latest Firestorm viewer release has fixed the Flickr communication problem.

Edited by LittleMe Jewell
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 273 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...