Jump to content
  • 0

Multiple viewers giving "Not Responding" in Win 10


Rhiannon Tamerlane
 Share

You are about to reply to a thread that has been inactive for 1111 days.

Please take a moment to consider if this thread is worth bumping.

Question

This started happening to me a lot just in the past couple of weeks. It doesn't seem to matter whether I'm using Firestorm, Kirstens, or the official SL viewer; whichever one I open, it locks up frequently and gives me "(Not Responding)". What's more interesting is that it seems to be ONLY SL viewers. Other programs on my computer don't seem to be affected, including other graphics-intensive games.

I have already tried such things as reducing draw distance, turning off ALM, turning off antialiasing, etc. They don't make a difference. Further, during the seconds between such lock-ups, the viewers run just fine with high-quality graphics, ALM, etc. turned on; my framerate is consistently 25 fps or better.

I've tried to find out what's going on by looking at Task Manager and Resource Monitor. Overall system memory usage is around 45 to 50% (total system memory is 16 Gb) There seems to be a LOT of read/write activity to C drive, though. I don't know why, as there is 8 Gb of memory not being used, so I don't think it should be necessary to page swap a lot. Another thing is that, when I expand the process in the task manager, there are multiple copies of slplugin.exe running - I've seen as many as 5 - and similarly, there are multiple copies of duallanhost.exe  running, again I've seen up to 6. This isn't limited to anyone viewer - all three of the viewers I've tried exhibit this.

I have ensured all OS updates and device driver updates have been installed, too. System memory is 16 Gb; VRAM is 6 Gb.

My thanks in advance for suggestions how to fix this.

-----

Firestorm 6.3.2 (58052) Sep 27 2019 22:41:52 (64bit) (Firestorm-Releasex64) with Havok support
Release Notes

You are at 25.9, 25.1, 1,009.7 in Tiger Eye dAlliez located at sim10664.agni.lindenlab.com (216.82.53.26:13019)
SLURL: http://maps.secondlife.com/secondlife/Tiger Eye dAlliez/26/25/1010
(global coordinates 248,858.0, 254,233.0, 1,009.7)
Second Life Server 2020-05-01T18:46:43.541440
Release Notes

CPU: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz (2208 MHz)
Memory: 16179 MB
OS Version: Microsoft Windows 10 64-bit (Build 18363.836)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 1060 with Max-Q Design/PCIe/SSE2

Windows Graphics Driver Version: 24.20.100.6287
OpenGL Version: 4.6.0 NVIDIA 442.19

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.7
Audio Driver Version: FMOD Studio 2.00.03
Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Hybrid
Viewer Skin: Metaharper Modern (CoolOcean)
Window size: 2560x1012 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1.2
Draw distance: 128 m
Bandwidth: 1500 kbit/s
LOD factor: 2
Render quality: High (5/7)
Advanced Lighting Model: Yes
Texture memory: 2048 MB (1)
VFS (cache) creation time (UTC): 2020-5-8T3:37:17
Built with MSVC version 1800
Packets Lost: 0/5,511 (0.0%)
May 13 2020 10:49:50 SLT

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It could very well be a Windows update and nothing you can really do.    I have had some odd issues of late which have nothing to do with SL but with things that "I" have not made changes on and now have to be worked around in a certain way. The most annoying is my blue tooth which I now have to toggle on and off before using even after restarting my computer.   THEN it will work. Otherwise nada.    

When this has happened in the past (for me) the only way to "fix" it was to wait :D. I know that isn't helpful at all --- just chiming in.   

Link to comment
Share on other sites

  • 0

You computer specs look good. There does not seem to be a connection problem.

I would look at my hardware next. The behavior you describe sounds like mini freezes... but only in the viewer which is very odd. Something like this happens when you are short on memory and the system starts page faulting. With 16GB of ram that shouldn't happen.

I suggest you get HWMonitor and MemHistory, both free. I think these give a more helpful view of what is happening in the computer. HWMonitor will give you the temperature of various components of your system. Over heating will cause odd problems.

MemHistory will give you insight into what is happening with memory use for individual programs.

You can also look in the viewer's log file and see if there are any hints to the problem in there.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1111 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...