Jump to content
  • 0

why my application waiting ever for initilizing VFS????


shiul05
 Share

You are about to reply to a thread that has been inactive for 4814 days.

Please take a moment to consider if this thread is worth bumping.

Question

hello i cant get into application second life viewer 2 this show a crash logger message and i clean the cache ever,and my pc pass all requerimients to install second lifewhat can i do for this ?
is just initializing VFS...?¡??

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I know you already cleared cache, but if you haven't tried this already, you may want to try the suggestion in this similar thread for clearing the cache manually (this method also restores all settings to their default values).

There are also several jira reports of incompatibilities between SL and specific versions of drivers for graphics cards, especially for Windows 64-bit environments.  The machine configuration details shown in Help / About Second Life may be useful for diagnosing that.

Link to comment
Share on other sites

  • 0

I found this link http://www.ecu.edu/ecusecondlife/help/init_vfs.html in another thread, privided by Storm Clarence, that helped someone else having the same problem. The thread itself also has a lot of info. See here: http://community.secondlife.com/t5/Technical/Stuck-on-Initializing-VFS/qaq-p/753465

See if the info on those pages helps.

- Luc -

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4814 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...