Jump to content
  • 0

A few bugs with my new body / head


You are about to reply to a thread that has been inactive for 182 days.

Please take a moment to consider if this thread is worth bumping.

Question

My new head is CATWA HEAD SKELL - my neck isnt matching up correctly with the body

i have the LEGACY MASCULINE BODY

hair: LOGAN HAIR    - My male hairbase isnt showing on my head

 

not sure if that helps but i attached a few pictures of whats wrong with my character if anyone knows how to fix them let me know

 

image.png.a516ba5be74a4317646166676f27b202.png

 

image.png.c28a3f6b72a48ec5d3d1a9642beba0bf.pngimage.png.c28a3f6b72a48ec5d3d1a9642beba0bf.png

 

image.png.126a4c7079f346c2aebed7f7cd29741f.png

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

Catwa CSR here. (If my name looks familiar then it should do: that head was created for and named after me :)) I can get you fixed up in no time, so I'll go into detail first, then summarise at the end of this post.

As Lindal has already mentioned, please ensure that you're wearing the starter shape from your Skell head folder. That sets the ideal starting shape sliders for your face, from which you can then begin work customising yourself. From the angles that you've given us, I'm not sure if you're already wearing that or not, but I think you might be.

Clearing the neck size mismatch

Next, please add your Legacy body Edit HUD 1.1 and - near the top - look for the neck size option. You currently have it set to the one on the far left, which is the 'classic' setting intended to work with system bodies. You need either the setting on the far right or the setting in the middle, both of which are the 0% Body Fat options (one is a slightly alternative 0% fit). Below is a screenshot of the section you're looking for:

legacy_neck_sizes.png.15e072f7e21f55c4b877216ef0d46752.png

Clearing the neck texture mismatch

Out of the box - with both head and body on default skins - you will still notice a texture mismatch. This can be rectified by purchasing head and body appliers in the same skintone from the same skin store. Legacy is a little less well-supported than the likes of Belleza and Signature when it comes to male body appliers, but the following stores have Legacy appliers: Birth, Stray Dog, Not Found, Session, Vendetta, and Clef de Peau. There are more out there, but off the top of my head and without logging in to check my reference notecards that's all I can think of.

There is also a Bakes on Mesh (BoM) option, which allows your head and body to 'bake' your underlying system layers (including skin) onto the mesh itself. Newly-created body- and head-specific BoM skins look no different in quality than applier skins, but if you pick up old, original system skins and try those with BoM you will have varying degrees of success. If you want to give BoM a go, then please let me know in this thread and I can walk you through doing that. (I do have a blog post explaining it in detail, but we're not allowed to link to our own blogs in this section of the forum, so I will just paste the full info here if you need it.)

When matching head and body skins always use a bright Windlight. You're currently using default midday, which casts shadows that will make matching difficult. If you're using Firestorm, go into the Quick prefs menu (bottom right of your FS taskbar - the Phoenix icon) and find the "[NB] Alpine Skinlight RGB" Windlight that's right near the bottom, just above the Torley [TOR] presets. If you're using the stock Linden Lab viewer then please teleport to the Catwa store to do your skin matching, as the store's Windlight is set specifically to help you do that.

If you want to see how badly default midday can cause neck seams, take a look at the image below. It was created by Gac Akina (Stray Dog designer) and he used a blank coloured texture so that you're not distracted by skin details. On the left is a Windlight that's good for skintone matching (note the overall single colour), and on the right is default midday (note the shadows and especially the streak of light between the two neck shadows where head and body meet):

94fab840a8a64639f3b777bc53c92feb.png

You can see there that the actual skin itself doesn't matter; the default midday setting is the cause of neck seam issues. Some creators are more adept than others at mitigating those issues when they're working with fully-textured skins.

(Please note: the above images from Gac Akina were taken before EEP [Environmental Enhancement Project] was released into the stock Linden Lab viewer a few days ago. EEP alters the lighting, so the above may not be 100% what will be seen in that viewer now.)

Fixing the hairbase issue

For the hairbase, your Volthair 'Logan' comes with three types of hairbase: Catwa, Omega, and a classic layer. Please ensure that you're using the Catwa applier when you try to add the hairbase. In addition, you're still wearing the stock Catwa hairbase, which is visible on your head. This is on the upper layer of your head, so please add your Catwa Master HUD v4.5 and - in the topmost tab (Mouth.Hair) - check the 'upper' box, then click the 'clear' button on the right. This will remove the hairbase texture from the upper layer of your head.

clear_catwa_default_hairbase_upper.png.9336d231366522a5d7be6fe3ab087bc6.png

Then add your VoltHair Catwa hairbase applier HUD and click the colour that you want to apply. If it offers you a menu of where you want it, please choose 'lower'. If it still doesn't show up, go back to your Master HUD, back into that topmost tab, and this time check the 'lower' box. Beneath that, grab the black circle of the Blend slider, drag it all the way to the right, and then all the way back to the left again. That should trigger the texture into rezzing.

toggle_lower_hairbase-slider.png.d39f093b432cd9648512dcf4143855b1.png

Summary

  1. Wear Catwa starter shape from head's folder
  2. Add Legacy Edit HUD and select one of the 0% body fat options
  3. Change Windlight to a bright one that's good for skin matching
  4. Same skintone from same designer on both body and head
  5. Clear Catwa default hairbase from head
  6. Ensure you're using the Catwa version of your hairbase applier
  7. Hairbase goes onto lower layer > toggle blend slider right, then left

If you need any more help, just come back to this post and let us know :)

  • Like 3
  • Thanks 2
Link to post
Share on other sites
  • 0

Yes, I know.  The head comes with a shape.  The shape is what defines not only your facial features, but your body dimensions as well.  The shape is not a body, it is the parameters for the (invisible to you) skeleton "bones" in your avatar.  The mesh head and body are "fitted mesh", which means they are linked to those bones.

The shape that comes with the head can be considered a starting point.  It should solve that disconnect in neck sizes your pictures show.  Once you have the shape, mesh body, and mesh head on, you should also wear the full head and body alpha mask that comes with either the head or the body (maybe both, but you only need to wear one).  This will hide your regular avatar body and head.

Then you can right click yourself and choose Edit Appearance/Edit Shape.  This will bring up a window full of sliders that'll let you adjust your facial features and your body dimensions to create your own unique look.

Link to post
Share on other sites
  • 0
4 hours ago, Skell Dagger said:

Catwa CSR here. (If my name looks familiar then it should do: that head was created for and named after me :)) I can get you fixed up in no time, so I'll go into detail first, then summarise at the end of this post.

As Lindal has already mentioned, please ensure that you're wearing the starter shape from your Skell head folder. That sets the ideal starting shape sliders for your face, from which you can then begin work customising yourself. From the angles that you've given us, I'm not sure if you're already wearing that or not, but I think you might be.

Clearing the neck size mismatch

Next, please add your Legacy body Edit HUD 1.1 and - near the top - look for the neck size option. You currently have it set to the one on the far left, which is the 'classic' setting intended to work with system bodies. You need either the setting on the far right or the setting in the middle, both of which are the 0% Body Fat options (one is a slightly alternative 0% fit). Below is a screenshot of the section you're looking for:

legacy_neck_sizes.png.15e072f7e21f55c4b877216ef0d46752.png

Clearing the neck texture mismatch

Out of the box - with both head and body on default skins - you will still notice a texture mismatch. This can be rectified by purchasing head and body appliers in the same skintone from the same skin store. Legacy is a little less well-supported than the likes of Belleza and Signature when it comes to male body appliers, but the following stores have Legacy appliers: Birth, Stray Dog, Not Found, Session, Vendetta, and Clef de Peau. There are more out there, but off the top of my head and without logging in to check my reference notecards that's all I can think of.

There is also a Bakes on Mesh (BoM) option, which allows your head and body to 'bake' your underlying system layers (including skin) onto the mesh itself. Newly-created body- and head-specific BoM skins look no different in quality than applier skins, but if you pick up old, original system skins and try those with BoM you will have varying degrees of success. If you want to give BoM a go, then please let me know in this thread and I can walk you through doing that. (I do have a blog post explaining it in detail, but we're not allowed to link to our own blogs in this section of the forum, so I will just paste the full info here if you need it.)

When matching head and body skins always use a bright Windlight. You're currently using default midday, which casts shadows that will make matching difficult. If you're using Firestorm, go into the Quick prefs menu (bottom right of your FS taskbar - the Phoenix icon) and find the "[NB] Alpine Skinlight RGB" Windlight that's right near the bottom, just above the Torley [TOR] presets. If you're using the stock Linden Lab viewer then please teleport to the Catwa store to do your skin matching, as the store's Windlight is set specifically to help you do that.

If you want to see how badly default midday can cause neck seams, take a look at the image below. It was created by Gac Akina (Stray Dog designer) and he used a blank coloured texture so that you're not distracted by skin details. On the left is a Windlight that's good for skintone matching (note the overall single colour), and on the right is default midday (note the shadows and especially the streak of light between the two neck shadows where head and body meet):

94fab840a8a64639f3b777bc53c92feb.png

You can see there that the actual skin itself doesn't matter; the default midday setting is the cause of neck seam issues. Some creators are more adept than others at mitigating those issues when they're working with fully-textured skins.

(Please note: the above images from Gac Akina were taken before EEP [Environmental Enhancement Project] was released into the stock Linden Lab viewer a few days ago. EEP alters the lighting, so the above may not be 100% what will be seen in that viewer now.)

Fixing the hairbase issue

For the hairbase, your Volthair 'Logan' comes with three types of hairbase: Catwa, Omega, and a classic layer. Please ensure that you're using the Catwa applier when you try to add the hairbase. In addition, you're still wearing the stock Catwa hairbase, which is visible on your head. This is on the upper layer of your head, so please add your Catwa Master HUD v4.5 and - in the topmost tab (Mouth.Hair) - check the 'upper' box, then click the 'clear' button on the right. This will remove the hairbase texture from the upper layer of your head.

clear_catwa_default_hairbase_upper.png.9336d231366522a5d7be6fe3ab087bc6.png

Then add your VoltHair Catwa hairbase applier HUD and click the colour that you want to apply. If it offers you a menu of where you want it, please choose 'lower'. If it still doesn't show up, go back to your Master HUD, back into that topmost tab, and this time check the 'lower' box. Beneath that, grab the black circle of the Blend slider, drag it all the way to the right, and then all the way back to the left again. That should trigger the texture into rezzing.

toggle_lower_hairbase-slider.png.d39f093b432cd9648512dcf4143855b1.png

Summary

  1. Wear Catwa starter shape from head's folder
  2. Add Legacy Edit HUD and select one of the 0% body fat options
  3. Change Windlight to a bright one that's good for skin matching
  4. Same skintone from same designer on both body and head
  5. Clear Catwa default hairbase from head
  6. Ensure you're using the Catwa version of your hairbase applier
  7. Hairbase goes onto lower layer > toggle blend slider right, then left

If you need any more help, just come back to this post and let us know :)

Thankyou so much i didn't see that neck option in the legacy body HUD 

this had me stressing hard thought i wasted 5,000

 

thanks for the help everyone

  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 182 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...