Jump to content
  • 0
LulabellsAmour

TASK BAR NOT SHOWING

Question

When I am in SL, my task bar does not show on my monitor.  To get to my task bar I must click on my windows icon,  How can I get my task bar to always show with I am on SL?

It shows on my laptop but not on my desktop ( of big pc).

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

it may be that your desktop viewer is running in full screen mode. If so then to change this:

menu: Advanced \ Debug Settings \ fullScreen \ change option to False

Share this post


Link to post
Share on other sites
  • 0

Also, right click an empty area in the taskbar.  Click the gear icon "Taskbar Settings".  Make sure both "Lock the Taskbar" and "Automatically hide the taskbar in desktop mode" are checked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...