Jump to content
  • 0
joshyv3

Region Environment "Fog" not saving when applied?

Question

In region / estate Sky/Day Cycle settings, when I select a "Fixed sky", I do see the preview.  But, for some reason, when I hit Apply, anything that is "fog" does not save.

I've never seen anything like this before.  It's possible another estate manager changed something, but I don't know what (and that person is not answering).

This also is not something in my view preferences.

Would there be anything that prevents "fog" type of settings to not save or be ignored?

Almost feel like crying because this is very upsetting.  Light and environment are everything.

Thanks in advance.

(Tried region restart and leaving/coming back / different computers, everything).

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

Thanks for the quick reply and link.  I thought I was losing my mind.

Also worth saying, in case someone else sees this, that setting this in the parcel description still works (using that as a work around for now).

I.E.

/*Windlight Sky: "[AnaLu] studio1"RegionOverride*/

Edited by joshyv3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...