Jump to content
  • 0

missing 3 k on items in inventory what now?


Sandra Syaka
 Share

You are about to reply to a thread that has been inactive for 4159 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Are you sure you really only deleted LMs and not accidentially also your other stuff now missing? Have you cleared your cache manually with a file explorer or within SL? If you did it within SL so far, try deleting your cache folder manually. If that still doesn't help, you might try to file a support ticket with LL. But I'm not quite sure if they will be able to help you at all.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Are you sure you really only deleted LMs and not accidentially also your other stuff now missing? Have you cleared your cache manually with a file explorer or within SL? If you did it within SL so far, try deleting your cache folder manually. If that still doesn't help, you might try to file a support ticket with LL. But I'm not quite sure if they will be able to help you at all.

Link to comment
Share on other sites

  • 0

Hello Sandra. It is an issue which sometimes be fixed after a while, although it is not sure. The best you can do is to chear your cache.

(XP) - C: \ Documents and Settings \ (USER NAME) - AppData \ SecondLife
(Vista) - C: \ Users \ (USER NAME) \ AppData - Local \ SecondLife
(Win 7) - C: \ Users \ (USER NAME) \ AppData - Roaming \ SecondLife

Delete everything in that folder and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

If you are a premium member you can use the Live Chat or to get a ticket.

Link to comment
Share on other sites

  • 0

Of course check your Lost & Found and Trash.

Also, we are assuming you are using the std. SL Viewer. It helps if you click Help -> About and copy paste the info into your request for help.

There is Lost Inventory which you have to have the Linden's help you get back. There is also Apparently Lost Inventory that you can get back. The process can be a bit complicated as many things affect what you need to do, ie, the viewer version, whether you also use a third party viewer (TPV), your connection, and the region you are in.

The simple fix is to clear your cache and then log into a deserted region, Pooley or another Linden regions with few people and things. In Preferences -> Setup there is a Reset button to clear the cache. Click it and then restart your viewer. You can check Show at Login in Preferences -> General to allow you to type in locations at login.

For all the details read through: Lost Inventory and Missing Inventory Fix – Help

If you are using a TPV, you may need to switch to the SLViewer to clean up the problem. Several Inventory API's have recently changed. Older versions of viewers do not use the new API's. Also, SL Support insists that you be using an SL Viewer to ask them for help.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4159 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...