Jump to content
  • 0
Sign in to follow this  
Malfy

poor performance on high end pc

Question

Hi. my specs are gtx 1070 i7 7700 16gb ram and i play on a smooth  ssd. I use firestorm and i never had issues in the past. One year ago( always with the same specs) i noticed that right after a nvidia drivers update my perfomance was degraded like it felt somehow laggy and i was achieving less fps than normal, i reverted to previous graphic card drivers and it was all smooth again. now i stopped playing for like several months and i kind of got not used anymore to playing combat on sl but when i got back on fresh windows installation (with updated drivers , all  of them) and fresh viewer install ( in my case firestorm) i found again this poor perfomance in  my eyes, it just feels laggy, like when i look at avatars it could drop down from 100 to 30-40-50, it wasn't like this before and it bothers me during any kind of sl combat, it just doesn't feel smooth anymore. I have already tried all kind of settings in my viewer and i don't see any real improvement . i can't play on old graphic drivers because it would lock me out of othe games i do that won't even start with old graphic drivers.i have absolutely 0 issues in any other game that i play ( really demanding games for hardware) so i'm a bit lost about what the cause might be . Honestly you know what it feelsl like? like if my graphic card was running for second life at half of its power , you know when you play on a laptop and you unplug it and it goes on battery and it kinda becomes laggy? just like that. my sl profile on my nvidia  panel is set to run with highest energy consumption anyway

thanks for any suggestion

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Posted (edited)
3 hours ago, Malfy said:

Hi. my specs are gtx 1070 i7 7700 16gb ram and i play on a smooth  ssd. I use firestorm and i never had issues in the past. One year ago( always with the same specs) i noticed that right after a nvidia drivers update my perfomance was degraded like it felt somehow laggy and i was achieving less fps than normal, i reverted to previous graphic card drivers and it was all smooth again. now i stopped playing for like several months and i kind of got not used anymore to playing combat on sl but when i got back on fresh windows installation (with updated drivers , all  of them) and fresh viewer install ( in my case firestorm) i found again this poor perfomance in  my eyes, it just feels laggy, like when i look at avatars it could drop down from 100 to 30-40-50, it wasn't like this before and it bothers me during any kind of sl combat, it just doesn't feel smooth anymore. I have already tried all kind of settings in my viewer and i don't see any real improvement . i can't play on old graphic drivers because it would lock me out of othe games i do that won't even start with old graphic drivers.i have absolutely 0 issues in any other game that i play ( really demanding games for hardware) so i'm a bit lost about what the cause might be . Honestly you know what it feelsl like? like if my graphic card was running for second life at half of its power , you know when you play on a laptop and you unplug it and it goes on battery and it kinda becomes laggy? just like that. my sl profile on my nvidia  panel is set to run with highest energy consumption anyway

thanks for any suggestion

Have you tried other viewers?

I used Firestorm for years (and Phoenix, and Emerald before that). Switch to another. Now, where the best I could do was mid-range graphics settings in Firesrtorm, I am now 100% full-time Ultra settings in the newest version of Catznip. Not only is it the same PC, but it's also become older.

Try something else from here: http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

 

Edited by Alyona Su

Share this post


Link to post
Share on other sites
  • 0

thanks for the suggestion.. I tried that but any other viewer different from firestorm is pointless for me since what I suffer is poor perfomance for sl combat in my eyes.. and i installed caznip but i can't even mark people on the minimap.. 

Share this post


Link to post
Share on other sites
  • 0

It's a matter of priorities. Performance versus features. Your OP was about performance, so I answered that. As for marking people in the minimap, you never mentioned it (or other desired features) in your OP. Just saying.

Nothing wrong with that: You asked, got an accurate answer now it's up to you to decide. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...