Jump to content

Search the Community

Showing results for tags 'poor performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi. my specs are gtx 1070 i7 7700 16gb ram and i play on a smooth ssd. I use firestorm and i never had issues in the past. One year ago( always with the same specs) i noticed that right after a nvidia drivers update my perfomance was degraded like it felt somehow laggy and i was achieving less fps than normal, i reverted to previous graphic card drivers and it was all smooth again. now i stopped playing for like several months and i kind of got not used anymore to playing combat on sl but when i got back on fresh windows installation (with updated drivers , all of them) and fresh viewer install ( in my case firestorm) i found again this poor perfomance in my eyes, it just feels laggy, like when i look at avatars it could drop down from 100 to 30-40-50, it wasn't like this before and it bothers me during any kind of sl combat, it just doesn't feel smooth anymore. I have already tried all kind of settings in my viewer and i don't see any real improvement . i can't play on old graphic drivers because it would lock me out of othe games i do that won't even start with old graphic drivers.i have absolutely 0 issues in any other game that i play ( really demanding games for hardware) so i'm a bit lost about what the cause might be . Honestly you know what it feelsl like? like if my graphic card was running for second life at half of its power , you know when you play on a laptop and you unplug it and it goes on battery and it kinda becomes laggy? just like that. my sl profile on my nvidia panel is set to run with highest energy consumption anyway thanks for any suggestion
×
×
  • Create New...