Jump to content
  • 0
Sign in to follow this  
JaileeNightsong

Inventory

You are about to reply to a thread that has been inactive for 500 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

I think this might answer your question, Jailee.
Do make sure you are on the latest version of your viewer. For Firestorm, this means that you should be on 6.0.2, for the LL viewer, that'd be 6.1.0, and for Singularity, you should be on 1.8.7 (6994) alpha. For other viewers, do check their official website 🙂

 

Share this post


Link to post
Share on other sites
  • 0

If you are using an old viewer then Fritigern is likely right.

If you use a newer viewer then Lindal provided the link to the troubleshooter.

If neither of those solve the problem file a support ticket.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 500 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...